Z68MA-G45 (G3) Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z68MA-G45 (G3) Probleme  (Gelesen 3511 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« am: 15. Januar 2013, 13:41:36 »

Hi,

ich habe grade 20 Rechner fertig gemacht welche alle 100%tig identisch sind.

Z68MA-G45 G3 Mainboard Bios default
Intel 3770K
16GB Ram
500er HDD
windows 7 64bit

alle hatten Bios J.00 drauf welches auf der seite zu finden ist. Es gibt gleich mehrere Probleme

zum einen haben fast alle CPU´s unter 100% last andere Spannungen, Es geht von 1.16 Volt bis 1.26 volt. Es wurde nicht übertaktet. 3700 Mhz. Es würde mich nicht weiter stören, aber einige CPU´s werden so heis, dass Sie sich runterregeln.

Weiterhin ist es mir nicht möglich Wake on Lan zu benutzen, ich habe alles aufprobiert im Bios umgestellt , ausgestellt keine Chance. 10 andere Rechner welche andere Boards und andere NIC´s haben funktionieren wunderbar.

Untervolting bzw. VCORE auf einen festen wert einzustellen geht auch nicht.

Multiplikator kann ich nur bis 38 wählen, ist mir nicht so wichtig aber naja.

Ein Board fährt nicht runter, windows wird beendet aber schaltet sich nicht aus, Wenn ich bei diesem Rechner im Bios bin dauert es ewig bis er reagiert, Wenn er mal im windows ist, ist alles okay.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358253779 »
Gespeichert

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #1 am: 15. Januar 2013, 14:35:21 »

Hallo und willkommen im Endanwenderforum

Da du dich scheinbar beruflich und ich nur als Hobby beschäftige werde ich dir nichts Neues erzählen.

Mir ist bekannt das CPu`s unterschiedliche VID´s haben, die werden jeder CPU je nach Qualität  sozusagen \"eingeimpft\".
Die Stromsparfeatures wie Intel E.I.S.T, C1E, Intel C-State haben einen Einfluss auf die Werte.
Die Werte sind unter Volllast, abhängig von der verwendeten Kühlung,grenzwertig.
Wird der Standart-Lüfter verbaut?

Wake on LAN ist bei MSI nicht als solches ausgeschrieben, sondern wird unter der Option Resume by PCI or PCI-E Device.
Dazu spielt auch immer wieder die Option EuP 2013 eine Rolle.

Das verändern der CPU-Spannung oder anderer Werte sollte mittels + bzw. - Taste möglich sein.
Was hast du bei Intel Turbo Boost, Enhanced Turbo eingestellt?

Evtl. schaffst du es mittels der F12 Taste Screens im UEFI von den relevanten Seiten zu machen.
(auf Stick speichern, diese BMP-Dateien dann in JPG. wandeln und als Anhang einstellen)
Für mich ist es ein wenig schwierig da im Detail durchzusteigen, aber es gibt ja noch ein Paar die auf diesen Intel-Brettern unterwegs sind.
Vielleicht kommt da noch der ein oder anderer Hinweis.
Ansonsten solltest du den MSI-Support kontaktieren.
Viel Erfolg
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #2 am: 15. Januar 2013, 14:42:34 »

Hi,

vielen Dank für die schnelle Antwort. Das mit den VID´s der CPU´s wusste ich nicht, derzeit ist noch der boxed Kühler drauf, Die 20 Rechner neben den 10 sollen als Rechnenknechte dienen.

Ich schalte mal im Bios EIST, C1E und Intel C-State aus.

Wake on Lane, Resume via PCI or PCI-E ist auf enabled. EuP 2013 ist aus.

Turbo Boost, Enhanced Turbo ist alles aus

ich mache mal Screens. Ich stehe mit dem Support im Kontakt, der weis aber auch nicht so recht weiter, die haben mir ein J19 Bios geschickt, aber da geht ja noch weniger einzustellen.

Bei allen anderen Rechnern wo Wake on Lan funktioniert, bleibt LED an, bei MSI geht kurz vorm Shutdown alles aus.


« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358264868 »
Gespeichert

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #3 am: 15. Januar 2013, 15:50:01 »

Wenn du die Stromsparmechanismen ausschaltest wird bei weniger Bedarf auch nicht runter geschaltet.

Adjust CPU Ratio also nur bis 38 ?

In den Energieverwaltungseinstellungen des Netzwerkadapters muss unter Wake on LAN ein Haken unter:
Akt. über Magic Packet
Akt. über Magic Packet aus ausgeschaltetem Zusstand
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #4 am: 15. Januar 2013, 16:52:27 »

So,

grade mal eine Intel CT Netzwerkkarte in einen Rechner eingebaut. Wake on Lan funktioniert , nur nicht mit der onboard realtek,.....

wollte jetzt nur ungern 20 NICS nachrüsten
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358265178 »
Gespeichert

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #5 am: 15. Januar 2013, 17:23:09 »

Sehe gerade deine UEFI-Screens, für die Core Ratio musst du aber das [Auto] raus nehmen

Gerade noch mal das UEFI-File durchsucht,
da taucht unter Advanced ein Eintrag
    [/li]
  • Onboard LAN Controller
  • Onboard LAN Controller2
  • LAN Option ROM
und weiter unten
  • PCH LAN Controller

und darunter
  • Wake on LAN auf
Und dann bin ich mit meinem Latein auch schon am Ende.
Ich hoffe du findest noch was raus.
Gruß anDrasch
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #6 am: 15. Januar 2013, 19:44:26 »

wenn ich früher auf Auto gedrückt habe kamen alle verfügbaren multi´s, nun kann ich drücken was ich will, +/- page up / down enter nix geht ...

die UEFI einstellungen die du meinst finde ich nicht ... poste gleich screens ...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358275941 »
Gespeichert

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #7 am: 15. Januar 2013, 20:05:34 »

Ich habe nur die J14 zum schauen.
Darin sind wie im Bild zu erkennen etliche Dinge mehr.
[attach]20733[/attach]
Warum die im realen UEFI anders als im Editor angezeigt(obwohl sie sichtbar geschaltet sind)werden, hab ich keine Ahnung von.
Naja, dann bleibt dir nur in Kontakt mit dem Support zu bleiben.
Viel Erfolg
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #8 am: 15. Januar 2013, 20:53:38 »

ich kann dr mal das 19er schicken, woher bekomme ich den editor ?
Gespeichert

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #9 am: 15. Januar 2013, 20:56:05 »

Das ändert auch nichts wenn es nicht angezeigt wird, denn die Optionen sind selbst im J00 vorhanden.
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #10 am: 15. Januar 2013, 20:59:27 »

hmm eigenartig, woher bekomm ich den editor ... ist der nur für mebers oder kann den jeder bekommen ?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.363
  • Der Affe arbeitet nicht bei MSI
Z68MA-G45 (G3) Probleme
« Antwort #11 am: 15. Januar 2013, 21:00:29 »

eigentlich sollte Wakeonlan übder den PCI-E laufen, weil es darüber verbunden ist.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

anDrasch

  • Gast
Z68MA-G45 (G3) Probleme
« Antwort #12 am: 15. Januar 2013, 21:05:49 »

Naja letzendlich ist es so, er hat alles konfiguriert:
Resume via PCI or PCI-E enabled, EuP2013 disabled, Magic Packet aktiviert
und trotzdem gehts nicht.
Ich hab nichts mehr auf Pfanne.

------------------
Tante Edit:
sieht der Gerätemanager \"normal\" aus
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358280781 »
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #13 am: 15. Januar 2013, 21:12:09 »

wie gesagt mit nem intel adapter geht es astrein über PCI-E. Treibertechnisch sieht es auch gut aus, Screenshot zeigt, welche Geräte den Rechner wecken könnten.

der support meinte noch LAN OPTION ROM an aus ... keine chance .. Bios reset ..

J.00 probiert, J.19

sogar K.00 und K1A vom B3 .. nix ...


« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358280950 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.363
  • Der Affe arbeitet nicht bei MSI
Z68MA-G45 (G3) Probleme
« Antwort #14 am: 15. Januar 2013, 21:16:13 »

das habe ich gesehen. Mit E7676IMS.J19 gab es ME-Firmwareupdate auf 8.1.2.1318.
Mit E7676IMS.J1D gibt es ein Remove \'Update BIOS and ME\' function. Die müssen irgendwo ein Problem haben. Genauso Hide Win8 Page. Aber das sind ja auch alles BETAs, da macht das für die Sinn.

Benutzt du Fastboot im BIOS?
Ich würde mal probieren was ist, wenn USB bei WakeUp aktiviert ist.

Ansonsten frag mal beim MSI-Support nach. Ist schon komisch, 20 Rechner und alle reagieren anders.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #15 am: 15. Januar 2013, 21:52:52 »

naja die 19 Rechner fasse ich ja nicht an,

ich bastel nur an einem rum, musste schon 2 Boards zum Support bringen nach ffm, ca. 20km von mir. Herr B, sehr netter Mann, musste schon 2 Boards retten.

ich probiere nochn bissl rum ...

achso, wenn ich im Bios pci und pci-e disable, geht wake on lan auch nicht mehr mit der Intel karte, obwohl die LED leuchtet. Ist es doch ein Treiberproblem ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358283387 »
Gespeichert

thunderbolt78

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z68MA-G45 (G3) Probleme
« Antwort #16 am: 16. Januar 2013, 10:56:49 »

soho grade einen Rechner gefunden mit Gigabyte Mainboard kein UEFI und 8111E LAN IC. Windows 7 drauf und WOL probiert. Keine chance...

ich mach mal XP drauf mal sehen, was sich dann tut.

soho grade fertig geworden, unter windows XP läuft WOL wunderbar, also liegt es am W7 oder an den Treibern. Mal sehen was Realtek dazu sagt. ....


« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1358365550 »
Gespeichert