MSI P67A-GD53 B3 - UEFI defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P67A-GD53 B3 - UEFI defekt?  (Gelesen 6840 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.356
  • Der Affe arbeitet nicht bei MSI
MSI P67A-GD53 B3 - UEFI defekt?
« Antwort #20 am: 09. September 2014, 10:05:47 »

Zitat von: \'der Notnagel\',\'index.php?page=Thread&postID=807028#post807028\'
Die Datei ist nur für das P67A-GD53 (B3)!!
Wenn du das Board hast, ja.
Lies auch mal hier rein: Mein UEFI ist \"zerschossen\", was kann ich noch tun?
Ansonsten dein Problem genauer beschreiben.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Floriandd

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI P67A-GD53 B3 - UEFI defekt?
« Antwort #21 am: 09. September 2014, 12:32:47 »

Danke erst mal für die Hilfe,
Ja habe genau das gleiche Board.
Zu meinem Problem kam es wie folgt:
Ich habe die BIOS Update 4.3 .exe von http://de.msi.com/support/mb/P67AGD53_B3.html#down-bios heruntergeladen und auf einen 128MB USB-Stick entpackt.
Dann habe ich die exe gestartet und mich durch die Installation geklickt und danach meinen PC neu gestartet.
nach dem Neustart blieb der Bildschirm schwarz und es piepst zweimal kurz dann ist immer ca.10. Sekunden nicht und dann piepst es wieder zweimal.
Die USB-Ports werden noch mit Spannung versorgt, da meine Tastaturbeleuchtung an ist aber auch diese geht alle 10 Sekunden kurz aus und wieder an.
Gespeichert