von CD booten im bios einstellen nicht möglich
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: von CD booten im bios einstellen nicht möglich  (Gelesen 12512 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

PKH

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
von CD booten im bios einstellen nicht möglich
« am: 12. Oktober 2012, 19:53:28 »

Hallo,
mein Sohn hat ein Notebook von MSI (GX660R-i5449LW7P). Wie kann man bei diesem Notebook von der cd booten? Im bios finde ich nur 3 Möglichkeiten, die alle nicht den gewünschten Effekt bringen.
Boot Option 1: [PO: HL-DT-STDVDRAM GT 32N]
Boot Option 2: [Realtek Boot Agent]
Boot Option3: [Intel Volume0]
Alle 3 Möglichkeiten habe ich an die erste Stelle gesetzt und jedesmal startet das notebook über die festplatte ganz normal.
Was muss ich ändern?
Weiß jemand Rat?
Gruß Peter
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
von CD booten im bios einstellen nicht möglich
« Antwort #1 am: 12. Oktober 2012, 19:59:52 »

Grüss dich

Zitat
HL-DT-STDVDRAM GT 32N
... ist dein DVD Laufwerk.

Die CD/DVD ist definitiv bootfähig?

Was passiert wenn du beim Start des Books mit der F11-Taste ins Bootmenü navigierst und dort das CD/DVD-Laufwerk anwählst?

Gespeichert
Thomas

PKH

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
von CD booten im bios einstellen nicht möglich
« Antwort #2 am: 12. Oktober 2012, 20:16:25 »

kurze Zwischenfrage: Was meinst du mit anwählen?
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
von CD booten im bios einstellen nicht möglich
« Antwort #3 am: 12. Oktober 2012, 20:16:39 »

Zitat von: \'PKH\',\'index.php?page=Thread&postID=805351#post805351\'
Was muss ich ändern?
Eigentlich sollte das in den Bootoptionen so sein,wenn von CD gebbootet werden soll.
1.stelle CD
2.Stelle Festplatte
3. Stelle Realtek Bootagent(warum soll man davon booten?)
Gespeichert
Gruß

Manni Bathen

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
von CD booten im bios einstellen nicht möglich
« Antwort #4 am: 12. Oktober 2012, 20:24:22 »

Zitat von: \'PKH\',\'index.php?page=Thread&postID=805356#post805356\'
Was meinst du mit anwählen?
Nach dem Drücken von F11 beim Start erscheint das Bootmenü, also ein Menü in dem deine Bootlaufwerke erscheinen. Hier wählst du mit den Pfeiltasten das gewünschte Laufwerk (in diesem Fall \"HL-DT-STDVDRAM GT 32N\") aus und bestätigst mit der [Enter] Taste. Anschliessend wird von diesem Laufwerk gebootet.

Gespeichert
Thomas

PKH

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
von CD booten im bios einstellen nicht möglich
« Antwort #5 am: 12. Oktober 2012, 20:52:59 »

Zitat



Die CD/DVD ist definitiv bootfähig?




Die CD ist bootfähig, ich habe es bei einem anderen Notebook ausprobiert.
Zitat


Nach dem Drücken von F11 beim Start erscheint das Bootmenü, also ein Menü in dem deine Bootlaufwerke erscheinen. Hier wählst du mit den Pfeiltasten das gewünschte Laufwerk (in diesem Fall \"HL-DT-STDVDRAM GT 32N\") aus und bestätigst mit der [Enter] Taste. Anschliessend wird von diesem Laufwerk gebootet.


Anschliessend wird von diesem Laufwerk gebootet heißt also, wenn man diese Einstellungen (mit F10) gesichert hat, müsste der Rechner beim Neustart von diesem Laufwerk booten oder heißt dass, sobald man im Bootmenü Enter gedrückt hat wird sofort von diesem Laufwerk gebootet?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
von CD booten im bios einstellen nicht möglich
« Antwort #6 am: 12. Oktober 2012, 20:57:09 »

Zitat
sobald man im Bootmenü Enter gedrückt hat wird sofort von diesem Laufwerk gebootet?
Genau das heisst das.

Das Bootmenü hat im eigentlichen Sinne nichts mit den Einstellungen im BIOS zu tun; es ist also egal welche Reihenfolge im BIOS gespeichert wurde.

Gespeichert
Thomas

PKH

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
von CD booten im bios einstellen nicht möglich
« Antwort #7 am: 12. Oktober 2012, 23:32:35 »

ich habe im BIOS jetzt HL-DT-STDVDRAM GT 32N ausgewählt und auf ENTER gedrückt. Es öffnet sich ein kleines blauer Fenster mit folgendem Inhalt:

PO: HL-DT-STDVDRAM GT 32N

Realtek Boot Agent

Intel Volume0

disabled

Wähle ich wieder HL-DT-STDVDRAM GT 32N aus und drücke ENTER verschwindet das Fenster und das Bootmenü ist wieder zu sehen. Es bootet nichts.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
von CD booten im bios einstellen nicht möglich
« Antwort #8 am: 13. Oktober 2012, 08:41:02 »

Zitat
ich habe im BIOS
Nicht im BIOS, sondern nach dem Einschalten des Books die Taste F11 (am besten mehrmals) drücken. Erst dann meldet sich das Bootmenü!

Gespeichert
Thomas