Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI B75MA-E33: Problem mit RAM  (Gelesen 772 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Haming

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI B75MA-E33: Problem mit RAM
« am: 04. Dezember 2012, 16:16:40 »

Hallo,

ich habe ein Problem mit meinem neuen Rechner, der RAM rastet beim Einbau nicht richtig ein.

Der Riegel ist richtig herum und beide \"Bügel\" des RAM-Steckplatzes sind offen.

Wenn ich wie in der Anleitung des Mainboards beschrieben versuche den
RAM gleichzeitig an beiden Enden reindrücke rastet er auf keiner der
beiden Seiten ein. Wenn ich an nur einer Seite kräftig drücke rastet er
ein auf Dieser ein, aber dann rutscht er auf der anderen Seite ein paar
Millimeter raus. Ich weiß von meinem früheren Rechner dass man durchaus
etwas \"fester\" drücken kann bzw. muss, aber ich fürchte dass bei noch
mehr Druck das Mainboard beschädigt wird.

Ich weiß nicht was ich sonst noch versuchen soll? Kann es sein dass das
Mainboard(MSI B75MA-E33) und der RAM(8GB-Kit G.Skill PC3-10667U CL9)
nicht kompatibel miteinander sind?

Über Tipps würde ich mich freuen.
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
MSI B75MA-E33: Problem mit RAM
« Antwort #1 am: 06. Dezember 2012, 09:39:36 »

Hallo,

wenn die Kerbe in den Modulen mit dem Steg im Sockel auch wirklich übereinander liegen, dann müssen die Module (zumindest mechanisch) rein passen. Versuche es noch ein Mal und achte genau auf die Kerbe im Modul. Deiner Beschreibung nach kann es eigentlich nur an der Kerbe liegen. Es sei den du versuchst ein DDR2 Modul da rein zu bekommen.
Gespeichert