MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr  (Gelesen 2140 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

witti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« am: 25. September 2012, 09:29:43 »

Hallo zusammen,
ich habe auf das neueste Bios upgedatet (20.0 vom 18.07.2012). Der Flashvorgang wurde erfolgreich abegeschlossen. Allerdings startet der Rechner jetzt permanent neu, das Piepsen beim Starten ist nicht mehr vorhanden. Die Dual-Bios LED leuchtet permanent was lt Handbuch bedeutet: \"Die primär und zweite BIOS ist fehlgeschlagen\" Kann man da noch was machen oder heißt es: einschicken?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1348558229 »
Gespeichert

Frogshock

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 400
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« Antwort #1 am: 25. September 2012, 13:20:09 »

Hi,

Zuerst vorweg, das BIOS welches du benutzt hast, ist ein etwas umfangreicheres Update, welches hauptsächlich dazu dient, das Mainboard IvyBridge kompatibel zu machen. Es wird hier nicht nur das BIOS geupdatet, sondern auch die Intel ME Firmware.

Wenn tatsächlich beide BIOS Bausteine zerflasht sind, wirst du das Board einschicken müssen.

Leider ist es so, das dieses Update relativ oft Fehlschlägt und sehr häufig das ME Update nich korrekt ausgeführt wird. Deshalb soll dieses Update auch unbedingt im DOS Modus gemacht werden, von einem Bootbaren USB Stick aus. Die normalen BIOS Updates hingegen funktionieren sehr zuverlässig...

Hast du das Update unter Windows ausgeführt oder hast du es unter DOS?

Jetzt ist das Kind in den Brunnen gefallen, allerdings wäre es gut, wenn du so viele Informationen wie Möglich geben könntest, wie du vorgegangen bist. Den leider gelingt es MSI nicht diesen Fehler zu reproduzieren.

mfg
Gespeichert
Das war kein Furz, das war der Versuch meinem Ar*** das Sprechen beizubringen

witti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« Antwort #2 am: 25. September 2012, 17:10:32 »

Ich habe unter Windows upgedatet per USB Stick. Der Rechner ist dann glaub ich zwei Mal runter und wieder hochgefahren. Zum Schluss wurde dieses ME upgedatet und alles als erfolgreich gemeldet. Sehe ich das richtig, dass das Ganze jetzt kostenpflichtig wird? Oder macht MSI sowas während der Garantie auch Mal auf Kulanz? Meiner Meinung nach, habe ich nichts falsch gemacht.
Gespeichert

BigWorm

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 76
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« Antwort #3 am: 25. September 2012, 17:58:51 »

Hattest du denn mit deinem alten Bios Probleme ?
Gespeichert
Intel Core i5 3570MSI Z77A GD65G.Skill RipjawsX 16GB DDR 3 1600MSI GTX 680X Fi Titanium Fatal1ty ProfessionalWin7 Ulti64Crucial M4 64GBCrucial M4 128GBBe Quiet Straight Power CM 580WHazro HZ27WC

Frogshock

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 400
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« Antwort #4 am: 25. September 2012, 18:24:08 »

Genau das ist das Problem...

die meisten haben nichts falsch gemacht, es sind einfach zu viele User denen das passiert ist.
Am Anfang wurde halt die Meinung vertreten. das die User den Stick zu früh abgezogen hätten. Aber bei der Anzahl wurde das einfach nicht mehr Nachvollziehbar. Als nächstes ist es MSI nicht gelungen den Fehler zu reproduzieren, nach dem ersten Reflash mit dem Standard BIOS wird dort auch mit diesem Tool unter Windows das BIOS nebst ME Firmware geflasht, und laut MSI soll das immer Problemlos funktioniert haben. (Kunststück, mit einem System wo sich nur Windows und die Treiber drauf befinden)

Das Problem, du hast es unter Windows gemacht, und dort gibt es eben dutzende von Störeinflüssen. Deshalb nochmal nie, wirklich niemals ein BIOS Update, welcher Art auch immer unter Windows ausführen.

Wenn du das ganze jetzt im DOS Modus gemacht hättest, würde ich sagen, versuche dich telefonisch mit dem MSI Support in Kontakt zu setzten, und frage nach was mann da machen kann. Aber unter Windows, da kann man leider immer sagen, das dort irgendetwas gestört hat oder den Flashvorgang beeinflusst hat.

Im DOS Modus können diese Einflüsse ausgeschlossen werden, da hättest du bessere Chancen, das Aufgrund der Vielzahl der Missglückten Flashs dir entgegengekommen wird, aber ansonsten glaube ich here nicht, und du wirst wohl die Kosten selber tragen müssen.

Hier ist eine allgemeine Anleitung zum BIOS Flashen und zum USB Stick bootbar machen:
BIOS Update im Detail

und hier ist noch eine Anleitung die sich im speziellen mit dem Ivy Bridge Update befasst
und noch eine PDF Anleitung zum Download beinhaltet:
Deutsch Anleitung IvyBridge BIOS Update

Jetzt bringt es dir nichts mehr, ich weiss....aber zukünftig weisst du Bescheid.
Btw. Das MSI Live Update Tool solltest du auch nicht benutzen um zb. Treiberupdates vorzunehmen. Das Tool erkennt nicht immer die installierten Treiber richtig, manchmal auch gar nicht. Deshalb, die Treiber immer direkt laden und ggf. Updaten wenn nötig.

Wichtig ist, das wenn du das Board zu Reflash einschickst, du sehr deutlich Aufschreibst, welche BIOS Version installiert werden soll.

mfg
Gespeichert
Das war kein Furz, das war der Versuch meinem Ar*** das Sprechen beizubringen

witti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI Z68A-GD80 (B3) Nach BIOS Update geht nichts mehr
« Antwort #5 am: 25. September 2012, 20:12:34 »

Zitat von: \'BigWorm\',\'index.php?page=Thread&postID=804585#post804585\'
Hattest du denn mit deinem alten Bios Probleme ?
Das alte BIOS lief einwandfrei, ich wollte aber eine Ivy-CPU einsetzen.


Vielen Dank an Frogshock für die ausführliche Beschreibung! Ich wollte heute das Board gleich bei MSI flashen lassen (die sind bei mir um die Ecke) aber leider ist das nicht möglich gewesen. Werde morgen erst Mal die Hotline anrufen, mal schauen was die erzählen.
Gespeichert