Was ging mit dem MSIHQ USB Flashing Tool schief? (K8T Neo / MS-6702)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Was ging mit dem MSIHQ USB Flashing Tool schief? (K8T Neo / MS-6702)  (Gelesen 815 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jkschneider

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo Community,

ich habe heute versucht, mein K8T Neo-FSR/ FIS2R (MS-6702 Ver. 1.0) vom originalen Bios 1.9 auf die letzte Version 7.1 zu flashen. Erster Versuch unter Verwendung des USB Flashing Tools veränderte den Bootvorgang dagin, dass ich jetzt an Stelle des üblichen ersten Screens (AMI-Bios usw.) ein schönes Core Cell Logo sehe. Danach kommt ein neuer Screen, irgendwas von SATA Bios mit der nachfolgenden Meldung \"BIOS not installed., anschließend lädt der Boot-Agent und ich habe meinen üblichen Grub-Screen.
Der Rest funktioniert normal, auch ins BIOS Set-Up komme ich wie gehabt.
Der nächste Versuch mittels DOS-Methode: Der USB-Stick sieht aus wie er soll, wird auch in der Boot-Sequenz erkannt, doch das System interessiert sich nicht dafür sondern bootet ganz normal durch (5mal probiert).

Was kann hier schief gegangen sein? Das System macht jetzt zwar keine Probleme, aber ich hätte schon gern einen definierten Zustand...

Vielen Dank,
JK
Gespeichert