Dual Bios LED blinkt - P67A GD65
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Dual Bios LED blinkt - P67A GD65  (Gelesen 4499 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fighter-2

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Dual Bios LED blinkt - P67A GD65
« am: 27. Juli 2012, 08:43:47 »

Hallo Forum. :)

Es war wie Weihnachten.... endlich war die Leiferung da..... 8-o 8-o 8-o

Hab nun mir etwas neues gegönnt und bin recht begeistert! Finde die neue BIOS Oberfläche wunderbar. :party

Int Core i7-2700K 3500 1155 BOX \"Sandy Bridge\" Unlocked
MSI P67A-GD65 (B3)
8GB 1600-999 RipjawsX K2 GSK

Mache gerade einige Tests mit ESXi Host und es funktioniert wunderbar und echt flott! :) Die Onboard NIC wird vom ESXi 5.0 ohne Mucken erkannt.... super.

Nach einigen Tests mit ESXi habe ich die blinkende BIOS LED aufm Board entdeckt ... das verunsichert mich etwas. Da ich nur im BIOS die Sprache und die Boot Reihenfolge geändert hatte.

Ich kann nun nicht genau sagen... ob die von anfang an blinkt... denke aber schon.

Hatte das 1.14er BIOS drauf und habe auf die neuste Version geflascht damit das blinken hoffentlich weg geht . Das Flashen war ohne Probleme und Abbrüche. Ist nun BIOS 1.19 gebrannt. :-rolleyes:

Hab kein Win7 drauf um das letzte BIOS Update durch zuführen. Daher habe ich die 1.19er genommen... die habe ich über die BIOS Oberfläche gemacht.

Nun blinkt die LED trotzdem und ich weiß net woran das liegen kann. Könnt ihr mir helfen?

Hab natürlich auch schon die Suche genutzt... da wird aber meistens über Flash Abbrüche und dauerleuchten geschrieben. Bei mir blinkt die LED im SEK-Takt.

LG Chris :)




« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1343371683 »
Gespeichert

anDrasch

  • Gast
Dual Bios LED blinkt - P67A GD65
« Antwort #1 am: 27. Juli 2012, 09:48:11 »

Dual BIOS  FAQ zur Erklärung im Anhang
Gespeichert

Fighter-2

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Dual Bios LED blinkt - P67A GD65
« Antwort #2 am: 27. Juli 2012, 10:27:39 »

Danke für das FAQ :)

Also ist es normal das die LED blinkt? Alles im Lot?


Hatte dem Handbuch halt entnommen... das es normal wäre .. wenn diese nicht blinkt.

Zitat des Handbuchs:

Zitat
Dual BIOS LED (P67A-GD65)
Das Dual BIOS LED zeigt den BIOS-Status während des Systemstarts. Lesen Sie die
folgenden Anweisungen.
Aus: Standard-Zustand.
Blinkend (1 Zyklus/Sekunde): Die primäre BIOS ist fehlgeschlagen.
Schnell blinkend (10 Zyklen/Sekunden): Die zweite BIOS ist fehlgeschlagen.
Ständig: Die Primär- und zweite BIOS sind fehlgeschlagen
Laut des FAQ hat das MB wohl zwei Bios (sowas ist auch was neues für mich). Das Hauptbios und das zweite was als Notfall BIOS dient... wenn das erste mal nicht läuft. Gut und schön.

Laut meinen Handbuch ist aber wohl das primäre (also erste!?) Bios fehlgeschlagen.

?-( ?-( ?-( ?-(

Drückt das Handbuch in deutsch nur schlecht aus? :D

LG Chris

Gespeichert

Frogshock

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 400
Dual Bios LED blinkt - P67A GD65
« Antwort #3 am: 27. Juli 2012, 16:46:34 »

Um die \"letzte\" BIOS-Version zu installieren, muss kein Windows installiert sein, auch das kannst du von einem
USB Stick machen, allerdings muss der erst Bootbar gemacht werden.

Wenn Du die Anleitung gelesen hättest, denke ich, hättest du das auch gewusst.
BIOS & Me update SOP

Hier ist eine deutsche Übersetzung:
http://msi-forum.de/index.php?page=Attachment&attachmentID=20133&h=65b9fe6d1abfaa541c28e20c3c44b9a822ed6037

Ich denke du meinst das IvyBridge BIOS Update mit dem Intel ME Firmware Update.
Version 4.2.

ABER:
Wenn Du nicht vorhast tatsächlich einen Ivy Bridge Proz zu verwenden, rate ich Dir derzeit DRINGLICHST davon ab das Update zu installieren. Sowohl im globalen als auch im deutschen Forum, häufen sich immer mehr Einträge, das dieses update dazu neigt, in die Hose zu gehen, selbst wenn die Installation erfogreich war, haben viele hinterher nen Bootloop. Und solange es nicht bestätigt ist, das es mit dieser neuen 4.2 Version der Vergangenheit angehört, würd ich dazu raten das Update nicht zu installieren.

Zu Deinem BIOS problem, ich selber habe kein Dualbios, daher weiss ich auch nur was der Code bedeutet.
Wenn die LED in Sekundentakt leuchtet, bedeutet das, laut der PDF hier, das das Primäre BIOS fehlgeschlagen ist,
und vom 2. BIOS übernommen wird. Dann arbeite doch einfach die drei beschriebenen Schritte ab mit dem 1.19er BIOS und jut ist.

Wenn vor dem Update auf 1.19 das DualBIOS Update abgeschaltet war, hat wahrscheinlich der 2. BIOS Chip bemerkt, das die V1.19 mit der Du den Ersten Chip geflasht hast, sich von der installierten BIOS-Version des 2.Chips Unterscheidet und meint, die stimmen nicht überein, wir nehmen das Backup BIOS.

Kannst ja mal schauen, welche BIOS Version er anzeigt, wenn du im BIOS Setup bist, wenn er nicht 1.19 anzeigt, hat er das nicht angenommen....

Oder es ist beim Flash was schief gelaufen...und deshalb hat das BackUp BIOS übernommen...keine Ahnung, wie gesagt, habe kein DUAL BIOS....habe das P67A GD55 B3 und auch derzeit 1.19 drauf, bei mir hat es auf Anhieb geklapt, per USB Bootstick, \"AFUDE238 Flashtool\" und die BIOS Datei eben selber...per M-Flash habe ich es auch noch nie gemacht, soll aber auch gut funktionieren.

Wie dem auch sei, kein BIOS Update unter Windows, schon gar nicht per LiveUpdate....immer im DOS Modus, und das System darf nicht übertaktet sein...nach dem Update nen C-Mos Reset machen, und hinterher die Einstellungen wieder so setzten wie sie waren. Vor allem wenn der S-ATA Modus auf \"AHCI\" war und nach dem Reset wieder auf \"IDE\" ist..dann gibt es beim booten nen Bluescreen, wenn nicht auf AHCI zurückgesetzt wird.

Hier im Forum ibt es Guides, wie du nen Bootbaren USB Stick erstellst und alles was bei nem BIOS Update zu beachten ist:
BIOS Update im Detail
ab Post Nr. 8 wird dort auch beschrieben, wie man einen USB Stick vorbereitet.

Besser vorher lesen, als hinterher fluchen^^

mfg
Gespeichert
Das war kein Furz, das war der Versuch meinem Ar*** das Sprechen beizubringen

Fighter-2

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Dual Bios LED blinkt - P67A GD65
« Antwort #4 am: 28. Juli 2012, 13:56:15 »

Hey.

Also die LED blinkte ja schon vorm BIOS Update. Ist mir halt schon auf gefallen... beim ersten Start. :huh:

Wollte ja dann die 1.19 installieren per BIOS Update ... über BIOS selber. Laut der Ergebnise war dies auch erfolgreich. Die LED blinkte aber trotzdem munter weiter.


Hatte dann ein Windows installiert und 7681v41.zip mit dem USB Stick geflasht. Dabei verlief alles wie gewünscht ... kein Hänger ect.

Dannach war die LED nun aus und im BIOS stand 1.14 als Version. ?-(


Dann hatte ich deinen Post gelesen und habe die 1.19er per DOS USB Stick geflasht. Hat auch wunderbar funktioniert.... 8-)

Was aber ganz ganz ganz ganz dämlich war vom BIOS... das die Configuration des Onboard Raid weg war.... hatte zum Test und spielen mal das onboard raid eingestellt.

Nachm flashen war die Config des RAid zerschossen und das Windows nicht mehr bootbar... was natürlich nicht so schlimm war... war only Win7 ... aber wenn es mal im dauerbetrieb is... schon ärgerlich. Nur als Tipp... wenn Onboard Raid ... kein BIOS updates! :thumb


Was noch dazu kam..... mit dem 1.19er BIOS war es nicht möglich den ESXi Host zustarten... kamen immer Fehlermeldungen. Egal was ich für Einstellungen im BIOS vor genommen hatte.

Musste dazu wieder zurück auf die 1.14er flashen.... dann klappt es wieder. System läuft stabil und die Dual Bios LED blinkt nimmer. :emot:


Danke euch... :)

LG Chris
Gespeichert