Z77MA-G45 - läuft nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z77MA-G45 - läuft nicht  (Gelesen 4000 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« am: 07. Juli 2012, 18:32:51 »

Hallo zusammen,

ich habe heute das besagte Z77MA-G45 geliefert bekommen. Verbaut werden sollte ein Core I5-3570K mit einem G.Skill DIMM 8 GB DDR3-1333 Kit und einem Be Quiet! 530W Netzteil + SSD, 2 HDDs,etc.

Das ganze System zusammengebaut, eingeschaltet... Schwarzer Bilderschirm, nicht blinkender Cursor links oben, rechts unten eine \"99\".
Alles wieder auseinandergenommen, alles überprüft, keinen sichtbaren Fehler gefunden.

Schalte ich das System an (Prozessor eingebaut, kein Ram Riegel gesteckt): 3 Piepstöne, Rechner schaltet sich wieder ab.
Prozessor eingebaut, ein Ram Riegel gesteckt, schwarzer Bildschirm wie oben. Ich hab es nacheinander mit beiden Modulen einzeln probiert. Keine Änderung.
Im ausgeschalteten Zustand den Jumper für den CMOS Reset geteckt, 10 Sekunden gewartet, Jumper wieder entfernt, Rechner eingeschaltet. Keine Änderung...

Ich hab schon nen Haufen Rechner zusammengebaut, einen Fehler dabei kann ich also zu 99% ausschließen.

Hat jemand eine Idee, was der Übeltäter sein könnte? Ich hab leider keine andere Sandy / Ivy Bridge CPU zum Testen da, kann zur den CPU Faktor nicht ausschließen.

Danke im voraus,
Highend
Gespeichert

anDrasch

  • Gast
Z77MA-G45 - läuft nicht
« Antwort #1 am: 07. Juli 2012, 18:58:45 »

Servus
Lass mal alle etc.`s(was auch immer) und Festplatten weg, kommst du dann ins Bios(UEFI)?
Gespeichert

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #2 am: 07. Juli 2012, 19:06:54 »

Im Moment versuche ich es lediglich nakt (aber noch im Gehäuse eingebaut), d.h. es steckt wirklich nur die CPU, ein Ram Modul, 24polige Stromversorgung für\'s Mainboard + 4polige für den Prozessor + die Stecker der IO Blende (HDD-LED, Power-LED, Reset-SW + Power-SW). Alle anderen Komponenten sind bereits ausgebaut (SDD, 2xHDD) / abgesteckt (DVD-Brenner).

Mit noch weniger geht\'s nicht ;)
Gespeichert

anDrasch

  • Gast
Z77MA-G45 - läuft nicht
« Antwort #3 am: 07. Juli 2012, 19:22:51 »

Eine Möglichkeit wäre noch eine fehlende CPU-Unterstützung(i5-3570K braucht Version 14) der installierten Biosversion.
Schau mal ob bei dir auf dem BiosChip ein kleiner grüner Sticker mit der Version aufgeklebt ist. Das ist momentan leider nicht bei allen Boards vorhanden.
Ansonsten:
-CPU Sockel auf verbogene Pins checken
-anderen Speicher testen
-Board tauschen

Viel Erfolg
Gespeichert

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #4 am: 08. Juli 2012, 10:31:25 »

Auf dem Board ist leider kein Sticker mit der verwendeten Bios Version und verbogene Pins im CPU-Sockel lassen sich auch nicht entdecken.

Ich werde morgen mal beim örtlichen Computerladen vorbeischauen und fragen, ob ich den i5 mal in einem ihrer Boards (die natürlich auch die Ivy Bridge Prozessoren unterstützen müssen) testen kann, ob er da läuft. Das gleiche würde ich dann auch mit dem Ram machen. Nur um Defekte dieser Komponenten ausschließen zu können. Sollten diese Komponenten laufen, würde ich noch versuchen, einen Sandy Bridge Prozessor im alten Board zu testen. Falls der darin (noch) laufen sollte, würde ich mit dem dem das v1.4er Bios flashen und dann noch mal den i5 reinstecken.

Es ist leider ein sehr kleiner Laden... Vielleicht kann ich morgen ja mehr sagen, welche Komponente nicht korrekt läuft ;)
Gespeichert

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #5 am: 08. Juli 2012, 19:47:41 »

Eine generelle Frage noch: Mal angenommen, der i5 wäre defekt (wobei mechanische Defekte ausgeschlossen sind). Wie hoch wäre dann die Wahrscheinlichkeit, ein anderes (Test-)Board damit zu schrotten, wenn man ihn dort einsetzt?
Gespeichert

Maverickxx

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Z77MA-G45 - läuft nicht
« Antwort #6 am: 08. Juli 2012, 21:03:53 »

Das Problem mit dem Piepen hatte ich auch, ebenso keinen BIOS-Aufkleber :-(
Nach einem BIOS-Update läuft jetzt alles korrekt, musste eine andere CPU nutzen, Windows installieren und das BIOS-Update durchführen. Danach konnte ich dann mit meiner geplanten CPU starten.
Siehe auch:
Z68A-GD65(G3) bricht Start ab, piept 3 mal

Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Z77MA-G45 - läuft nicht
« Antwort #7 am: 08. Juli 2012, 21:11:59 »

bau mal das Board aus und versuche es außerhalb mit minimaler Konfig (nur 1xRAM). Die CPU hat ja eine eigene Grafik und so gibt es auch ein Bild. Da der P.O.S.T.-Code zu sehen ist, sollte man wirklich Schritt für Schritt den Fehler suchen.
Vielleicht kann dir der Händler das BIOS flashen. Es muß wohl BIOS und ME Firmware flashen.

Zum P.O.S.T.-Code rechts unten:
97,98,99,B2,D5~D7
Console Output/Input devices/Console initialization and Load Option ROM (VGA, RAID, parallel ports, serial ports……)
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #8 am: 08. Juli 2012, 21:46:55 »

Zitat
Nach einem BIOS-Update läuft jetzt alles korrekt, musste eine andere CPU nutzen
Glaub ich gern. Allerdings ist dies ein Board, welches (vom Prinzip her)
einen beliebigen Ivy Bridge Prozessor von Haus aus unterstützen
(sollte). Ich will zwar nicht ausschließen, dass es an einem zu alten
Bios liegt, aber für sooo wahrscheinlich halte ich das nicht. Nichts
desto trotz, bereite ich hier mal einen USB Stick für Morgen vor, der
bootfähig ist und das aktuellste Bios + Flashprogramm enthält. Für den
Fall, dass wir einen Sandy Bridge Prozessor reinstecken können um zu
sehen, ob es dann überhaupt läuft.


@der Notnagel

Das Board ist bereits wieder ausgebaut und liegt auf seiner antistatischen Unterlage. Ohne Ram testen bringt es auch nicht, da piept das Board nur 3 mal und schaltet sich selber wieder aus. Ich hab also nur den Prozessor drin + einen Ram Baustein. Mit beiden im Wechsel hab ich auch schon alle Dimm Sockel getestet, ob es mit irgendeiner Kombination startet. Aber außer dem schwarzen Bildschirm mit dem nicht blinkenden Cursor + P.O.S.T Code rechts unten bekomme ich nichts. Mir fällt halt nichts mehr wirklich ein, was ich noch alternativ testen könnte. Angeschlossen sind ansonsten nur 24polige Stromversorgung MB + 4polige für die CPU, ein PS/2 Keyboard am Kombistecker und das VGA-Kabel für den Monitor.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Z77MA-G45 - läuft nicht
« Antwort #9 am: 09. Juli 2012, 11:54:15 »

Zitat
und liegt auf seiner antistatischen Unterlage

Betreib das Board mal lieber nicht auf der Anti-Statik-Tüte...  Warum?

---> http://en.wikipedia.org/wiki/Antistatic_bag

Zitat
To create the anti-static effect, the black or silver bags are slightly conductive, forming a Faraday cage around the item to be protected and preventing any localized charges from being deposited onto the protected devices as the bags are handled.

So eine Tüte ist eben keine nicht-leitende Unterlage, sondern im Prinzip das Gegenteil davon.

http://forum-en.msi.com/index.php?topic=131669.0

Zitat
There are people who\'s board burnt out completely with the bag melted to it, after testing on an anti-static bag.

----------

Beispiele.

http://forum-en.msi.com/index.php?topic=115074.msg863760#msg863760



http://forums.bit-tech.net/showthread.php?t=52532

Zitat
The anti-static bag had melted to the backside of the motherboard under the heat of the mosfets and was now stuck. Apparantly these bags have some kind of metal content and that is how they work

http://linuxgazette.net/issue75/orr.html

 
Zitat
I had the great brainstorm to mount the board on the anti-static bag, I though \"Sure it\'s anti-static it\'ll be safe.\" I ran it and it would boot up but the keyboard controller was failing. I took it back to the place that I bought and and I was explained to how the anti-static bag will actually conduct electricity and that I fried the board.
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Z77MA-G45 - läuft nicht
« Antwort #10 am: 09. Juli 2012, 13:10:24 »

Man gehe so vor wie hier beschrieben http://dch-faq.de/kap12.html Dann dauert es eben etwas länger. :lol:
Gespeichert
Gruß

Manni Bathen

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Z77MA-G45 - läuft nicht
« Antwort #11 am: 09. Juli 2012, 13:15:48 »

Zitat
12.3.5 BIOS
\"BIOS-Chip ziehen - ist das nicht gefährlich?\" Ja, das ist es.
und zwar sehr gefählich. Der Chip ist gelötet.  :lach

Schade, dass diese Seiten nicht aktuallisiert werden.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #12 am: 09. Juli 2012, 13:53:27 »

Problem gelöst....

Und nein, ich meine damit nicht, dass ich das Board auf der \"antistatischen\" Unterlage jetzt einfach gebraten hätte ;)

Ich betreibe hier einen alten KVM Umschalter. 3-4 Rechner hängen da dran. Jeweils mit einem 3 teiligen Kabel für PS2 Keyboard / PS2 Mouse + VGA. Für den neu aufzubauenden Rechner hatte ich einen Rechner so lange von seinen Pflichten entbunden und dafür den neuen an den Kabeln angeschlossen. Abgesehen von einer Maus natürlich, da das Board ja nur einen Kombistecker hat.

Der Witz ist, so lange der Rechner per Umschalter verbunden war, kam ich nicht über den \"99\" er P.O.S.T-Screen hinaus. Der entscheidende Hinweis kam damit von \"der Notnagel\", da mich die Erklärung für die Codes, insbesondere \"Input devices\" stutzig gemacht hat.

Nein, die am KVM angeschlossene Tastatur ist nicht defekt, genauso wenig wie das Kabel vom KVM Switch zum (neuen) Rechner. Stecke ich den alten wieder an, läuft dieser einwandfrei und lässt sich über die gemeinsame Maus + Tastatur auch einwandfrei bedienen.

Warum das neue MSI Board mit dieser Verbindung ein solches Problem aufweist, ist mir schleierhaft... Aber egal, die Kiste rennt jetzt wie nichts gutes :thumbsup:

Danke an Alle für Fehlerdiagnosen, Hilfestellungen und Ratschläge!

Gruß,
Highend
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341834882 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Z77MA-G45 - läuft nicht
« Antwort #13 am: 09. Juli 2012, 14:08:43 »

kein Vorwurf oder so. Den KVM hattest du bisher nicht erwähnt. Das sind aber die Grenzen, wenn man eine Ferndiagnose macht. Ich finde es aber gut, dass der P.O.S.T.-Code die Ursache richtig eingegrenzt hat.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #14 am: 09. Juli 2012, 14:15:00 »

Zitat
Den KVM hattest du bisher nicht erwähnt
Stimmt. Aber wer würde auch denken, dass es an ihm liegt, wenn alle anderen Rechner korrekt an dem Ding laufen? ;)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.220
  • Der Affe arbeitet nicht bei MSI
Z77MA-G45 - läuft nicht
« Antwort #15 am: 09. Juli 2012, 14:26:04 »

haben die auch den kombinierten Stecker? PS/2 Keyboard/Maus
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

highend01

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Z77MA-G45 - läuft nicht
« Antwort #16 am: 09. Juli 2012, 14:27:54 »

2 von 4en Rechnern haben den.
Gespeichert