MSI Z77A - GD65 startet nicht (error 55)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z77A - GD65 startet nicht (error 55)  (Gelesen 12650 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« am: 07. Juli 2012, 10:12:53 »

Hallo zusammen,

ich habe folgendes Problem :

wenn ich mein System starten will, hängt es sich auf. Am Mainboard ist nichts weiter dran als der CPU und der RAM....die LED Anzeige bleibt bei 55 stehen, danach startet das System wieder neu. Auf dem Monitor ist nichts zu sehen. :confused:
Ich glaube der RAM wird nicht erkannt aber bin mir nicht sicher.

Hier noch mein System:

msi z77a - gd65
i7 3770
corsair vengeance ddr 3 1600 MHz
be quiet dark Power pro 550 Watt

hoffe ihr könnt mir helfen :)
mit besten grüßen dark13258
Gespeichert

zsde

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 145
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #1 am: 07. Juli 2012, 10:24:01 »

Wie viele RAM modules hast du denn ? Erstmal nur ein RAM module im ersten socket neben der CPU einbauen. Hole die anderen raus. Dann einen CMOS reset. Kabel von der PSU entfernen waehrend des vorgangs. Wenn das nichts bringt, dann die CPU entfernen und den CPU sockel inspezieren. Verbogene \"contact pins\" koennten die Ursache sein.
Gespeichert
MSI Z77A-GD65; BIOS10.6B7; i7-3770K@4,5GHz; Noctua NH-C14; Win7-64; Corsair 4X4Gb CML16GX3M4A2133C11B; MSI GTX660Ti PE; WD300 SATAIII VR; ST1TB; Sony Optiarc DVD RW; Corsair TX650; Corsair Neutron 256GB; Asrock H87M i5-4670
for English MSI support http://www.hardwaregurus.net/

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #2 am: 07. Juli 2012, 10:41:58 »

Danke für die schnelle Antwort :)

also ich habe 2x4gb und jetzt nur einen drin. Für den Reset muss ich doch nur ein Jumper rein und dann wieder raus nehmen oder??
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #3 am: 07. Juli 2012, 10:54:51 »

Du findest einen CMOS-Reset-Button am Back-Panel des Boards.
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #4 am: 07. Juli 2012, 11:08:48 »

Hat leider beides nicht geklappt. Es kommt immer noch derselbe Fehler
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #5 am: 07. Juli 2012, 11:35:38 »

Hast du alle Stromanschlüsse ans Board angeschlossen? auch den 4/8 Pin CPU Connector.
Wie schon vom Notnagel seiner Zeit beschrieben, löscht der Cmos Button am Backpanel nicht alles.
Auf dem Board ist aber ein Jumper. Diesen bei stromlosen System für ein paar Sekunden umstecken. Vor Inbetriebnahme unbedingt wieder auf die ursprünglichen Pins zurückstecken!!!!
Wie oft kommen diese Startloops? 1-3 Mal ist mitunter normal um die verbaute Hardware zu initialisieren.
Wie gesagt, teste mal Minimalkonfig (Board, CPU, 1 Ram und interne Grafik). Kommst du mit \"Entf\" ins Bios?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341653801 »
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #6 am: 07. Juli 2012, 11:57:53 »

Also die Stromkabel sollten alle angeschlossen sein (2 sind am Mainboard dran). Ich versuche es bereits mit minimal konfig. hab jetzt nur ein ram drin und alle Slots ausprobiert.
Er startet auch öfter als 3 mal neu und ins BIOS komm ich nicht, weil mein Monitor kein Signal bekommt :(
Gespeichert

zsde

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 145
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #7 am: 07. Juli 2012, 12:05:22 »

Dann bitte eine CPU sockel Inspektion. Da brauchst due vielleicht eine Lupe und ein helles Licht. Verbogene \"pins\" findest du meistens am Rande des Sockels. Kannst du auch mal die nummern auf dem gruenen kleber auf dem BIOS chip hier melden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341655651 »
Gespeichert
MSI Z77A-GD65; BIOS10.6B7; i7-3770K@4,5GHz; Noctua NH-C14; Win7-64; Corsair 4X4Gb CML16GX3M4A2133C11B; MSI GTX660Ti PE; WD300 SATAIII VR; ST1TB; Sony Optiarc DVD RW; Corsair TX650; Corsair Neutron 256GB; Asrock H87M i5-4670
for English MSI support http://www.hardwaregurus.net/

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #8 am: 07. Juli 2012, 12:08:08 »

habe mir die Pins bereits angeschaut, leider nichts auffälliges zu sehen
Gespeichert

zsde

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 145
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #9 am: 07. Juli 2012, 12:25:01 »

Und welche BIOS version hast du auf dem Board ?
Gespeichert
MSI Z77A-GD65; BIOS10.6B7; i7-3770K@4,5GHz; Noctua NH-C14; Win7-64; Corsair 4X4Gb CML16GX3M4A2133C11B; MSI GTX660Ti PE; WD300 SATAIII VR; ST1TB; Sony Optiarc DVD RW; Corsair TX650; Corsair Neutron 256GB; Asrock H87M i5-4670
for English MSI support http://www.hardwaregurus.net/

anDrasch

  • Gast
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #10 am: 07. Juli 2012, 12:27:59 »

Zitat von: \'zsde\',\'index.php?page=Thread&postID=801013#post801013\'
Und welche BIOS version hast du auf dem Board ?
Die wird neuerdings offenbar nicht mehr aufgedruckt.

Der Debug-Code 55 steht im Zusammenhang mit dem Arbeitsspeicher(Memory not installed), und in der Biosversions-Historie wurde schon öfter der 55èr Fehlercode im Zusammenhang mit verschiedenen Speichermodulen gepatcht.
Ich würde noch mal anderen Speicher testen, oder deinen jetzigen(wenns geht) in einem anderen System.
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #11 am: 07. Juli 2012, 12:30:01 »

Wie kann ich das herausfinden? Ich komm ja nicht ins BIOS
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #12 am: 07. Juli 2012, 12:42:31 »

ok das werde ich dann mal ausprobieren... hoffe, dass es am ram liegt.
Ich melde mich dann wieder wenn es was neues gibt und bedanke mich an alle für die Hilfe.
Gespeichert

zsde

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 145
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #13 am: 07. Juli 2012, 12:44:06 »

Mein Z77 hat den gruenen Kleber drauf und Ich hoffe das er bei dir auch vorhanden ist. Hast du schon beide RAM module separat im ersten slot probiert ?
Gespeichert
MSI Z77A-GD65; BIOS10.6B7; i7-3770K@4,5GHz; Noctua NH-C14; Win7-64; Corsair 4X4Gb CML16GX3M4A2133C11B; MSI GTX660Ti PE; WD300 SATAIII VR; ST1TB; Sony Optiarc DVD RW; Corsair TX650; Corsair Neutron 256GB; Asrock H87M i5-4670
for English MSI support http://www.hardwaregurus.net/

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #14 am: 07. Juli 2012, 13:02:23 »

was für ein grüner Kleber? Ich glaube ich hab schon alle Möglichkeiten ausprobiert um die rams zu testen.
wollte mir jetzt die Kingston Technology HyperX blu 1600 8GB (2x 4GB) holen und ausprobieren oder könnt ihr mir andere empfehlen?
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #15 am: 07. Juli 2012, 14:32:22 »

Du solltest dich vielleicht an dieser Liste orientieren.
http://www.msi.com/file/test_report/TR10_2536.pdf
Diese sind mit diesem Board getestet. Allerdings sind hier auch 1600 Corsair Module aufgeführt. Ich hatte bis dato noch keine Probleme mit Corsair. Vielleicht hilft es auch nur ein 2 GB Modul zu besorgen und damit ein Biosupdate zu machen, wenn das System mit dem einen Modul läuft.
Hast du beide Stecker (8Pins) für die CPU besetzt oder nur einen (4Pins)?
Stecke ein Ram Modul in Slot 2 der Ramslots (1. schwarzer vom CPU Sockel) Siehe Bild! CmosReset und laß den Rechner ein paar mal rebooten.

Die Bioschips sollten in dem rot makierten Bereich sein. Wenn du auf den Chips grüne Aufkleber hast, notiere bitte die Aufschrift und poste sie hier.
Laut dem Debugstatus hat 55, wie anDrasch son sagte, mit dem Ram zu tun.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341664951 »
Gespeichert

anDrasch

  • Gast
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #16 am: 07. Juli 2012, 14:42:29 »

@zsde hat offenbar genau die gleichen RAM´s  verbaut.
Darum deine Module mal am besten in einem anderen Rechner testen.
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #17 am: 07. Juli 2012, 14:48:11 »

Ich hab es noch mit dem g. skill ram 4 GB 1600 MHz und da tut sich auch nichts. Es sind alle 8 Pins belegt und irgendwie habe ich keinen grünen Aufkleber.
Also ich probieren es noch mit einem 2 GB RAM und wenn das auch nichts hilft muss das Mainboard umgetauscht werden.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #18 am: 07. Juli 2012, 15:00:55 »

Hast du Slot 2 probiert? Laut Handbuch ist das die geforderte Besetzung.
Gespeichert

dark13258

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
MSI Z77A - GD65 startet nicht (error 55)
« Antwort #19 am: 07. Juli 2012, 15:02:01 »

Ja habe ich
Gespeichert