Z77A-GD65 hängt sich beim booten auf mit b2
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z77A-GD65 hängt sich beim booten auf mit b2  (Gelesen 9035 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« am: 25. Mai 2012, 09:00:11 »

Ich hab mir die Tage folgenden Rechner zusammengebaut:
CPU: I5-3570K + Corsair Hydro H100
Mainboard: Z77A-GD65 (Version 2.1)
RAM: G.Skill Sniper F3-14900CL9D-8GBSR
Netzteil: BE Quiet 730W L8 Pure Power
GraKA: PowerColor Radeon HD 7970 PCS+ 3GB
Laufwerk: LG BH10LS Blue-ray-Brenner
SSD: ADATA S510 2,5\" SSD 120 GB (AS510S3-120GM-C)

Beim erstmaligen Einschalten, kommt das Menü in dem man F1 für Setup und F2 für den Start mit default Werten wählen kann.
Auf dem System konnte schon Win7 installiert werden, sowie die ganzen Treiber. Beim Neustarten des Systems hängt sich dieses mit b2 auf (Manchmal triit auch ein AE Error auf). Die einzige Möglichkeit wieder ind das F1 / F2 Menü zu kommen (um den Rechner überhaupt zu starten) ist das Einsetzen des RAM\'s in andere Slots.
Ich habe mittlerweile BIOS auf 10.5 bzw. momentan auf 10.6B2 und FW auf 1464 updaten können, auch das mehrmalige CMOS-Reset(en) zeigte keine Wirkung.
Jedoch fand ich heraus, dass wenn ich die Grafikkarte entferne und Monitor auf Onboard-Grafik anschließe, das Problem weg ist, mehrmals getestet. (Reseten mittels Reset-Knopf, Herunterfahren mittels längerem Halten des Power-Knopfes sowie normales Windows bzw. BIOS neustarten).
Ich habe die Grafikkarte, dann in einen anderen PCIe-Slot eingebaut und das Problem war wieder da. Also liegt die Vermutung, dass entweder die Graka oder die PCIe Schaden haben...

Jemand ne Idee woran es liegen könnte?

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1337929658 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #1 am: 25. Mai 2012, 09:19:10 »

Die Grafik zieht knapp 200W unter Vollast.
Ich denke, die Grafikkarte hat 2 eigene Stromanschlüsse. Sind beide an verschiedenen Kabeln angeschlossen?

Aktuell ist BIOS E7751IMS.A63: BIOS und Firmware für Z77A-GD65
vielleicht hilft das:
Zitat
Fix run G-SKILL F3-16000CL6T-6GBPIS hang 0x55 When XMP enabled

Ach so, und willkommen im Forum :D
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #2 am: 25. Mai 2012, 09:48:38 »

Danke fürs willkommen heißen :-)

Ja die GraKa häng an 2 verschiedenen Anschlüssen...

Das mit BIOS werde ich heute Abend mal ausprobieren.
Wäre nett, wenn man mich noch über diese Legacy ROM \'zeugs\' aufklären könnte, denn B2 /AE hängen mit diesem zusammen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1337932158 »
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #3 am: 25. Mai 2012, 18:27:18 »

So... hänge immer noch bei dem Problem. Neues BIOS drauf, Problem besteht weiterhin.
Habe meine alte HD5850 pcs+ eingebaut und es ging immer egal in welcher Konfiguration. Hatte das Bild immer.
Nach dem Einbau von HD7970 pcs+ ist nur bei komplettem Systemreset das Bild zu sehen, danach zeigt das Board entweder A3 oder B2 an und kein Bild auf dem Monitor. Kann es mit dem neuen PCIe 3.0 zusammenhängen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1337963298 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #4 am: 25. Mai 2012, 18:53:32 »

Zitat von: \'Extro\',\'index.php?page=Thread&postID=799101#post799101\'
PCIe 3.0
Hast du es im BIOS aktiviert oder deaktiviert?

Ansonsten mein Tip: Melde das Problem an den Support in Taiwan. Die werden versuchen dir zu helfen (die können auch am BIOS \"drehen\").
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #5 am: 25. Mai 2012, 20:12:29 »

Ja es ist aktiviert. Wie gesagt beim erste Mal hab ich das Bild auf dem Monitor, bei den nächsten nicht mehr.
Hab auf der HP vom support grad folgendes gelesen:
[font=\'Verdana,Arial]Ist
das Netzteil des Rechners stark genug?
[/color][/u][/color][/b][/size][/font][font=\'Verdana,Arial]

Die MSI Technology GmbH empfiehlt ein Netzteil mit mindestens

+3,3V / 32A
und +5V / min.35A.

Bsp: Athlon XP 2800+ & GeForceFX AGP 8x &
512MB DDR DIMM.

das Netzteil, das ich hab bietet folgendes:
[/font]
+3,3V25 Ampere+5Vsb3 Ampere+5V20 Ampere+12V130 Ampere+12V230 Ampere+12V Gesamt55 Ampere-12V0.3 Ampere

nun die frage ob es daran liegen könnte? denn ich habe auch beobachten können, dass der rechner, nach kompletten reset, erst hoch fährt, dann sich von allein abschaltet, dann wieder hoch faährt, und so 2-3 mal... jedoch funktioniert es ja nur mit der graka nicht
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #6 am: 25. Mai 2012, 20:27:47 »

SO hab ne Anfrage an MSI Support geschickt, mal sehen ob mir da geholfen werden kann.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #7 am: 26. Mai 2012, 09:55:26 »

Hast Du schon ein BIOS-Update gemacht?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #8 am: 26. Mai 2012, 11:32:02 »

Zitat von: \'Extro\',\'index.php?page=Thread&postID=799079#post799079\'
Ich habe mittlerweile BIOS auf 10.5 bzw. momentan auf 10.6B2 und FW auf 1464
ist ja nur noch das 10.6B3
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #9 am: 27. Mai 2012, 12:30:55 »

10.6B3 ist schon seit fraitag abend drauf. Und es funktioniert nur ab und zu. Sprich CMOS reset gemacht, bekomme das bildauf dem monitor und kann im Bios was einstellen. denoch nach reboot kein bild mehr aber der rechner fährt hoch, man hört die Windows musik in kopfhörern. Wenn man den rechner jetzt ne weile stromfrei macht und dann wieder einschaltet, dann geht alles perfekt, auch das neustarten unter windos klappt...

btw. in bios lässt sich PCIe 3.0 (oder wie in bios GEN3 genannt) nur zwischen auto oder disable einstellen. vllt funktioniert die auto routine nicht ganz richtig...

Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #10 am: 27. Mai 2012, 13:05:53 »

In b2 konnte man noch zwischen Gen2 und Gen3 wählen. Hast du auch mal Gen2/disable getestet?
Hast du bei integrierter Grafik vielleicht den i-Mode oder stat PEG, iGPU gewählt?
Hast du bei Start ohne Bild den Monitor mal an die Onboardgrafik am Board angeschlossen?
Vielleicht schaltet er automatisch auf die iGPU um.
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #11 am: 29. Juni 2012, 07:55:48 »

So ein kleines Update zu meinem Problem.

Habe gestern die Ausatausch-Graka bekommen und gleich eingesetzt. Zuvor hatte ich jedoch stabil die CPU auf 4,5GHz übertakten können bei 1,22V und die Stabilität durch mehr als 13 Stunden Prime 95 getestet (es war keine Graka eingebaut). Die BIOS version ist 7751IMS.A66
Nach dem Installieren des AMD Treibers (12.4) wollte ich 3DMark2011 laufen lassen. Schon beim ersten Test hörte ich das Spulenfiepen (war das erste mal, dass ich sowas überhaupt hörte), danach hatte ich kein Bild bzw. Grafikfehler in From von Streifen.
Nach dem Rücksetzen der BIOS-Einstellungen und somit Rücksetzen der Übertaktung konnte 3DMark2011 ohne Zwischenfälle durchlaufen. Auch \'burn in\'-Test mit Furmark lief ohne Probleme durch, womit die Graka als Ursache ausgeschloßen werden könnte (?).
Und nun kommt wieder das Problem: Egal welches Spiel ich starte (MS3; BF3; Crysis2) so hab ich nach ein paar Sekunden sofort einen gestreiften Bildschirm und nichts geht mehr. Also liegt mir die Vermutung nahe, dass es bei Kompatibilität der PCIe 3.0 Probleme gibt.
Das Netzteil schließe ich auch aus, da es sich um HX1050 von Corsair handelt bzw. BE Quiet 730W L8 Pure Power.

Jemand ne Idee? Will den Boardaustausch als letzte Option in Betracht ziehen.
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #12 am: 29. Juni 2012, 09:02:15 »

Ach ja fast vergessen: D3 lief ohne Zwischenfälle. Ist aber auch nicht so resourcenraubend...
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #13 am: 03. Juli 2012, 08:48:50 »

So habe nun Gutes zu vermelden: Das System läuft stabil (4,5GHz CPU / 1866 RAM / 1,15GHz GPU). Habe BIOS 10.6B6 und die neuste Firmware 8.0.13.1502 und GraKa Treiber Catalyst 12.6. Das einzige Problem ist wenn ich mittels Resettaste das System rücksetze, habe ich b2-\'Hänger\'. Muss den Rechner komplett neu starten mittels Powertaste, so dass auch das Netzteil ausgeht. Ist jedoch verkraftbar.

Somit hat sich die Geduld ausgezahlt :thumbsup:

Das einzige wirkliche Problemchen ist jetzt das Fiepen des Netzteiles, dem bin ich aber auf der Spur.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #14 am: 03. Juli 2012, 08:56:28 »

Zitat von: \'Extro\',\'index.php?page=Thread&postID=800737#post800737\'
Fiepen des Netzteiles
schau mal hier rein: PC-Fiepen bei Sockel 1155 Boards ( P67/Z68 ) und sonstige techn. Erklärungen zu den neuen Sandy-Bridge-Boards
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #15 am: 03. Juli 2012, 09:42:48 »

Danke für den Tipp, den Thread hatte ich schon mal besucht. Jedoch kann ich mir nicht vorstellen, dass bei einem 1050W Netzteil von Corsair die Qualität so minder sein kann, nicht in der Preisklasse. Naja heute abend werde ich das BE Quiet 730W L8 Pure Power ausprobieren. Von der Leistung her sollte es ja auch reichen.
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #16 am: 03. Juli 2012, 09:52:06 »

Vergessen zu sagen: Das Fiepen tritt nur bei Last ein. Wenn ich z.B. 3DMark2011 starte, beim ersten Benchmarktest ist es am lautesten, danach wird es ein bisschen leiser. Im Idle kein Fiepen auch nicht unter Prime95. Somit ist iwas mit der 12V Vesorgung nicht in Ordnung.
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #17 am: 03. Juli 2012, 23:30:29 »

So ein kleines Update:
Habe BE Quiet 730W L8 Pure Power verbaut und BIOS erstmal resetet. Das System startet ohne GraKa, sprich mit IGP von i5 3570k. Wieder Corsair HX1050 eingebaut. Das System startet normal mit GraKa.

Mittlerweile BIOS 10.5 und FW ME8_1464 drauf, selbiges Verhalten.
Könnte es sein, dass die Graka zu viel Strom zieht?! Zumindest würde es das nicht starten mit kleinerem Netzteil erklären.

Den Gehäusekurzschluß schließe ich aus, das der ganze Aufbau auf einem Karton ist (sprich Testaufbau außerhalb des Gehäuses).
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341351657 »
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #18 am: 04. Juli 2012, 08:32:51 »

Der nächste Schritt, den ich heute machen werde, ist das BE quiet Netzteil in meinen alten Rechner einbauen und erstmal mit der PowerColor 5850 pcs+ straten. Danach kommt die neue GraKa rein und wenn es immer noch nicht startet wird es wohl an der GraKa bzw. derem Verbrauch liegen.
Noch hab ich nicht aufgegeben...
Gespeichert

Extro

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z77A-GD65 hängt sich beim booten auf mit b2
« Antwort #19 am: 04. Juli 2012, 21:36:20 »

Update: Im anderen System lief sowohl Netzteil als auch GraKa. Somit hat das Mainboard iwie Problem PCIe 3.0. Ein Fall für RMA... leider.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1341430596 »
Gespeichert