Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z77A-GD65 Debug Led und Click Bios II  (Gelesen 32075 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« am: 06. Mai 2012, 10:25:03 »

Hallo ,
ich habe zwei Fragen an Euch:
1.Was bedeutet Debug Led Code A0?Ich habe nach Infos gesucht, leider nichts gefunden.
2. Click Bios II ( v.1.05.8) will bei mir nicht funktioniten. Ich bekomme immer eine Fehlermeldung:
Microsoft Visual C++ Debug Library
Debug Assertion Faild
Expression: vectot subscript out of range
Was ist da los?
Vielen Dank im Vorraus.
MFG
Janusz
Gespeichert

anDrasch

  • Gast
Z77A-GD65 Debug Led und Click Bios II
« Antwort #1 am: 06. Mai 2012, 10:53:17 »

1. A0 -IDE initialisation is started

2. Hast du alle MS Updates installiert und die letzte aktuellste Version des ClickBiosII 1.0.060 von der Web Seite?
Gespeichert

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« Antwort #2 am: 06. Mai 2012, 11:01:37 »

Hallo,
vielen Dank für schnelle Antwort.
Diese Debug Anzeige bleibt nach dem Start von Windows so stehen.Ich habe alles auf AHCI.Debug Anzeige müsste eigentlich AA anzeigen.
Ich werde mir die neue Version von Click Bios runterladen und hoffe, dass es dann laufen wird.Ich habe die neuste Version von Click Bios II installiert.Es kommt wieder die Meldung \"Debug Assertion Failed\".Sonst läuft alles normal.
Grüße
Janusz
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336295912 »
Gespeichert

anDrasch

  • Gast
Z77A-GD65 Debug Led und Click Bios II
« Antwort #3 am: 06. Mai 2012, 12:23:18 »

1. Hast Du was(FP, optisches LW) an den ASMedia Ports oder die Festplatte/n nur an den Intel Ports ?

2. Hab da keine weitere Idee außer: alle MS Updates installiert v.a. für das MS .NET Framework 4 und Visual C++?
Bei mir sind allein 10 Einträge für MS VisualC++

Vielleicht solltest du mal beim MSI Online Customer Service bzgl. deiner Probleme nachfragen.
Gespeichert

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« Antwort #4 am: 06. Mai 2012, 12:27:33 »

Hallo,
wo finde ich die MS Updates? Auf der MSI CD finde ich momentan nichts.Net habe ich. Von Visual C++ habe ich nur 3 Einträge.Das mit ASMedia Port werde ich gleich checken.Danke Dir!
Alle Laufwerke (2 SSD+Festplatte+Brenner) hängen an Intel Ports.
PS.Der ganze Bootvorgang verläuft normal mit einem Beep am Ende. Der Rechner läuft auch normal, nur bis auf die Sache mit Click Bios II und dem Code A0.Wenn ich den Led Panel nicht hätte...

Janusz
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336301024 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.981
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 Debug Led und Click Bios II
« Antwort #5 am: 06. Mai 2012, 15:30:12 »

installier dir mal das Microsoft Software Center 12.01 LITE
Da hast du direkten Zugriff auf MS-Software.

Die Installationsdatei ist im Anhang.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« Antwort #6 am: 06. Mai 2012, 16:21:22 »

Hallo,

es sind so viele Sachen da drin. Was mich betrifft - wonach soll ich suchen?Was für Programm brauche ich?
Ich momentan leicht verwirrt mit dem sch...Code A0.
Grüße
Janusz
PS.Den PC habe ich gestern zusammengebaut.Win 7 64Bit, Ive i5 3570K, 8 GB Ram, Samsung SD 830.
Aber momentan keine Grafikkarte, fahre nur mit Intelgrafik. Kann es damit zusammenhängen - ich meine diese Debug Led A0?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336314595 »
Gespeichert

anDrasch

  • Gast
Z77A-GD65 Debug Led und Click Bios II
« Antwort #7 am: 06. Mai 2012, 19:07:21 »

Zitat von: \'janusz\',\'index.php?page=Thread&postID=798139#post798139\'
ch momentan leicht verwirrt mit dem sch...Code A0.
Wenn alles läuft mach dich mal nicht verrückt.
Vielleich kann der Notnagel dazu was sagen, der auf seinem Bild auch den Code hat.

Quelle: Das Z77-GD65

Ansonsten stell mal ne Anfrage beim MSI Online Customer Service.
Gespeichert

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« Antwort #8 am: 06. Mai 2012, 19:23:29 »

Hallo,
da hast Du recht. Alles läuft wie es sein sollte. Besser geht nicht.
Dass Click Bios II momentan auch nicht mag, ist auch kein Problem.Wichtig ist, dass nach dem POST ein Beep kommt und Windows startet. Ich bin vom Bootgeschwindigkeit begeistert.

Grüße

Janusz
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.981
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 Debug Led und Click Bios II
« Antwort #9 am: 06. Mai 2012, 21:02:31 »

A0 steht so nicht in der Code Tabelle von MSI . Bei mir läuft aber alles top.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.808
    • Wunschliste
Z77A-GD65 Debug Led und Click Bios II
« Antwort #10 am: 06. Mai 2012, 21:10:45 »

was wird bei dir nach dem Start von Windows angezeigt?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.981
  • Der Affe arbeitet nicht bei MSI
Z77A-GD65 Debug Led und Click Bios II
« Antwort #11 am: 06. Mai 2012, 21:56:10 »

meinst du mich? Siehe Bild oben: A0
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.808
    • Wunschliste
Z77A-GD65 Debug Led und Click Bios II
« Antwort #12 am: 06. Mai 2012, 21:59:15 »

ja ...danke ;)

...je nach MB ist es da etwas Anderes

Bsp 990FXA GD80 zeigt da die Temperatur um die CPU an ;) ...das Z77A-GD** nichts ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336334559 »
Gespeichert

9SMTM6

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Gleicher Fehler
« Antwort #13 am: 06. Mai 2012, 22:00:42 »

Ich hab schon eine Weile exakt die Gleichen Fehler. Auch eine Anzeige des Codes \"A0\", und Genau die Gleiche Fehlermeldung beim Start von ClickBIOS II. Insgesamt läuft alle MSI-Software Suboptimal, lauter Hänger beim Laden, ...
Meine Hardware:

Intel Core i5 2500K @ 4.2 GHz (Über OC-Genie 2, alles außer MSI-Software stabil, schon 1-2 Monate in Nutzung)
Scythe Yasya
2x4 GB DDR3-1600 RAM von Kingston, XMP Aktiviert
Gainward GTX570 \"Phanthom\" (erst vor kurzem eingebaut, vorher die Grafikeinheit der CPU benutzt)
Seagate Barracuda 3 TB, SATA 6 GB/s, GUID Partition Table (GPT) um die 3 TB System-Partition zu ermöglichen
Windows 7 Professional 64 Bit
LG BH10LS38 Blu-Ray-Brenner

und natürlich das MSI Z77-GD65. Sowohl Festplatte als auch Brenner hängen an den Intel-Ports (Die Festplatte an einem SATA 6GB/s, der Brenner an einem SATA 3 GB/s)

Immer beim Start von ClickBIOS II Hängt der PC kurze Zeit. Ausserdem habe ich ein Administrator-Kennwort eingerichtet.

EDIT: Ports laufen natürlich in AHCI-Modus

EDIT2: Also ich schätze, dass mit der LED-Anzeige alles Stimmt, das ist meines Wissens einfach eine Anzeige, welches BIOS aktiviert ist (Steht ja Drüber: Multi-BIOS).
Parallelen die Ich erkennen kann: 3570K Ivy-Bridge Nachfolger von 2500K, Beide haben (/hatten in meinem Fall) die iGPU benutzt, in meinem Fall allerdings die HD3000, in seinem die HD4000
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336335161 »
Gespeichert
:wall :irre :motz :kratz :(

anDrasch

  • Gast
Z77A-GD65 Debug Led und Click Bios II
« Antwort #14 am: 06. Mai 2012, 22:11:36 »

Noch mal langsam, die A0 Anzeige ist ein normaler Checkpoint der Driver Execution Environment (DXE) und kein Fehlercode.
Die DXE Phase ist die Phase, wo die meisten Initialisierungen des Systems durchgeführt werden.
Checkpoints & Beep Codes

Mit solcher systemnahen Software, wie z.B. ClickBiosII ist es oft schwierig.
Mein Vorschlag den MSI Online Customer Service zu kontaktieren besteht weiterhin.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336335127 »
Gespeichert

9SMTM6

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77A-GD65 Debug Led und Click Bios II
« Antwort #15 am: 06. Mai 2012, 22:16:59 »

Auch wenn dies beim Starten des Systems vielleicht normal ist, Stellt sich die Frage, weshalb das dann (bei mir zumindest) dauerhaft angezeigt wird, und Außerdem, wieso es überhaupt angezeigt wird, wo doch alle meine Ports über AHCI laufen.
Gespeichert
:wall :irre :motz :kratz :(

anDrasch

  • Gast
Z77A-GD65 Debug Led und Click Bios II
« Antwort #16 am: 06. Mai 2012, 22:24:41 »

Wenn du dir die Frage stellst und weder du noch ich oder ein anderer User das beantworten kann, stell doch die Frage
dem MSI Online Customer Service, (Klappe die Dritte) der dafür sicherlich eher der Ansprechpartner ist.
Viel Erfolg
Gespeichert

Bash_Hawk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Z77A-GD65 Debug Led und Click Bios II
« Antwort #17 am: 07. Mai 2012, 02:41:19 »

Bitte die Antwort vom Support hier Posten ich habe das selbe Problem mit dem Click BIOS.

Andere Probleme mit der MSI Software habe ich nicht. Control Center startet sofort :) nur Click BIOS will nicht :(
Gespeichert

janusz

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Z77A-GD65 Debug Led und Click Bios II
« Antwort #18 am: 07. Mai 2012, 06:13:51 »

Hallo
ich werde heute Support anrufen und versuchen paar Antworten zu bekommen was das mit Code A0 und Click Bios los is.Ich hoffe,dass ich es klären kann.
Grüße
Janusz
PS.nach dem Start von Win bleibt Anzeige bei A0 stehen. Windows, PC- alles läuft normal.Das einzige was aus dem Rahmen feht ist Click Bios.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1336364334 »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.768
Z77A-GD65 Debug Led und Click Bios II
« Antwort #19 am: 07. Mai 2012, 08:21:51 »

Ich frage mich, warum Ihr dem Code A0 soviel beimesst.
Mein Z77A-GD65 zeigt den gleichen Code im Betrieb und alles läuft äusserst stabil.
Gespeichert

[align=center]