Wake On LAN beim MSI E350IA-E45 funktioniert nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Wake On LAN beim MSI E350IA-E45 funktioniert nicht  (Gelesen 3032 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sideawake

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Wake On LAN beim MSI E350IA-E45 funktioniert nicht
« am: 07. Februar 2012, 10:02:31 »

Ich möchte ein E350IA-E45 unter Windows 7 SP1 per WOL aus dem Standy wecken. Das funktioniert leider bis jetzt nicht. Unter Windows ist Wake on LAN in den Eigenschaften der Realtek-Netzwerkkarte aktiviert, und das Gerät ist auch so eingestellt dass es den Rechner aus dem Standby wecken darf. Treiber ist aktuell (von Ende 2011).

Laut Router (Fritz!Box) bleibt der Netzwerkcontroller im Standby dann auch mit 10Mbit/sec aktiv. Aber: er reagiert nicht auf Wake On LAN!

Aufwecken durch Drücken des Netzschalters funktioniert problemlos.

Eine BIOS-Einstellung bzgl. WOL habe ich nicht gefunden (Version ist 1.64). Habe ich eine übersehen?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
Wake On LAN beim MSI E350IA-E45 funktioniert nicht
« Antwort #1 am: 07. Februar 2012, 15:07:05 »

Unter Advanced und Wakeup Event Setup ist die Option Resume by PCI or PCIE Device zu finden? Wenn ja, dann mal aktivieren ...

Gespeichert
Thomas

sideawake

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Wake On LAN beim MSI E350IA-E45 funktioniert nicht
« Antwort #2 am: 07. Februar 2012, 17:20:44 »

vielen Dank, das hat geholfen! Ich hatte die WakeUp-Einstellung auf \"OS\" statt \"BIOS\", und da ging es gar nicht. Nach Umstellen auf \"BIOS\" und Aktivieren von \"PCI device\" klappt\'s. : )
Gespeichert