Medion MS-7358 RAM-Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Medion MS-7358 RAM-Problem  (Gelesen 14081 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Biosgemüse

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Medion MS-7358 RAM-Problem
« Antwort #20 am: 08. Februar 2012, 16:51:48 »

Ich bleibe bei der alten Version.
Lt. Medion ist in der \"neuen\" Version lediglich die Lüftersteuerung optimiert, und ich weis nicht, ob der Zugang zum erweiterten BIOS nicht vielleicht verrammelt ist. Bis jetzt läuft alles zufriedenstellend, auch das rendern eines 15 minütigen Films führte zu einer Core-Temperatur von nur 66 Grad. Allerdings war der Lüfter im Dauereinsatz.

Nochmals vielen Dank !!! :winke
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Medion MS-7358 RAM-Problem
« Antwort #21 am: 08. Februar 2012, 16:53:24 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=793979#post793979\'
Wenn ein Bios Update nichts nützt und noch negative Aspekte hervorbringt, kann man zur Not ja immer noch zurückflashen. Ein Versuch wäre es doch wert, oder?
Ich hatte es mal gemacht und kann sagen, nie mehr wieder. Ich habe lange gebraucht um den Uralt-Rechner wieder ans Laufen zubringen. Wärs meiner gewesen, ich hätte aufgegeben.
Gespeichert
Gruß

Manni Bathen

MIStY

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
BIOS-Optimierung für stabileren Bootvorgang ???
« Antwort #22 am: 09. Februar 2012, 19:17:22 »

Zitat von: \'Biosgemüse\',\'index.php?page=Thread&postID=793945#post793945\'
habe vorsichtig ich etwas herumgespielt und, siehe da, jetzt startet der Computer stabil !
Moin Biosgemüse :thumbsup:
Zitat von: \'Biosgemüse\',\'index.php?page=Thread&postID=793945#post793945\'
Damit habe vorsichtig ich etwas herumgespielt und, siehe da, jetzt startet der Computer stabil !
kannst du einige der fürs stabile Startverhalten positiven Einstellungsveränderungen hier mal posten?
könnte für einige andere auch was bringen, nachdem wir nun durch dich ins erweiterte bios können ! :emot:
Zitat von: \'Biosgemüse\',\'index.php?page=Thread&postID=793945#post793945\'
Damit habe vorsichtig ich etwas herumgespielt und, siehe da, jetzt startet der Computer stabil !
Zitat von: \'Biosgemüse\',\'index.php?page=Thread&postID=793945#post793945\'
Du solltest NICHT \"Papst\" werden.
mein Medion MSI 7358 macht inzwischen nämlich öfter schon beim booten schlapp, was aber teils auch an zwischenzeitlich gehäuften BSOD mit BCCode 116 der ATI 2400 HD PRO liegen dürfte und in einen anderen thread gehört :wall
Gespeichert