MSI 760GM-P23 (FX) defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 760GM-P23 (FX) defekt?  (Gelesen 3855 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zpaces

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 760GM-P23 (FX) defekt?
« am: 09. Dezember 2011, 01:16:52 »

Hallo liebe msi-Gemeinde,
ich baue gerade eine PC mit folgenden Teilen:
+ Board: MSI 760GM-P23 (FX)
+ CPU: AMD FX 4100
+ RAM: Kingston Value RAM 4GB-DDR3
+ GPU: HIS Radeon HD6770 IceQ X Turbo
+ 550W Netzteil, 500GB HDD, Sony Optiarc DVD-RW
Nun habe ich alles zusammen gebaut und den ersten Start ausgeführt. Leider habe ich weder Beep-Ton (POST) noch Bild. Grafikkartenlüfter, CPU-Lüfter, die Laufwerke und andere Lüfter laufen aber!
Ich habe durch das Ausschlussverfahren herausgefunden, das es nicht an der Grafikkarte liegen kann. Selbst wenn, müssten da nicht irgendwelche POST-Signale kommen? Auch als ich die RAM komplett entfernt habe, hatte ich kein POST und kein Bild. Ich möchte später weiter mit dem Ausschlussverfahren weiter machen, dazu muss ich aber wissen, ob das o.g. MSI-Board POST-Signale von sich gibt, wenn ich zum Beispiel den Rechner ohne RAM und ohne CPU starte.
Weiss jemand Rat?
Liebe Grüße,
Marco
Gespeichert

swiss

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 81
MSI 760GM-P23 (FX) defekt?
« Antwort #1 am: 09. Dezember 2011, 05:29:29 »

Bios Version?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
MSI 760GM-P23 (FX) defekt?
« Antwort #2 am: 09. Dezember 2011, 14:03:42 »

Als erstes mal bitte nach der derzeitigen BIOS-Version schauen. Du findest diese auf dem Aukleber des BIOS-Chips:

[attach]19132[/attach]


Sollte dort 7641 H.20 oder 17.2 stehen, dann würde es schon mal nicht am zu alten BIOS liegen. In diesem Fall das Board ausbauen und auf einer nichtleitenden Unterlage versuchen in Betrieb zu nehmen.

- Desweiteren überprüfen ob alle Komponenten korrekt verbaut sin, also richtig in den Sockeln/Slots sitzen.
- Stromversorgung der CPU angeschlossen?
- Start mit einem RAM-Modul möglich?
- Pins der CPU verbogen?


Sollte auf dem BIOS-Chip eine kleinere BIOS-Version (H.0, H.1 oder 17.0, 17.1) verzeichnet sein, dann musst du dir eine entsprechende CPU besorgen um das BIOS auf den neusten Stand zu bringen.
Flashen bitte nur unter DOS unter Zuhilfenahme eines USB-Sticks, welchen du nach dieser Anleitung vorbereiten kannst.

Alternativ das MSI HQ-Tool benutzen.

Anschliessend CMOS-Reset nicht vergessen.

Gespeichert
Thomas

moo5

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 760GM-P23 (FX) defekt?
« Antwort #3 am: 13. Dezember 2011, 22:36:07 »

hallo zusammen,

ich habe das selbe problem, kein bild, ton oder Piep. habe mein board schon auf die grundsachen beschränkt und alle komponenten die nicht benötigt werden um nur den bios-screen zusehen entfernt. trotzdem keine reaktion (nur lüfter drehen).

ich habe selbst die cpu, ram oder grafikkarte entfernt bzw grafikkarte ohne zusatz strom angeschlossen, all dies sollten fehler sein die einen piepton verursachen, leider ohne erfolg.

bei mir steht eine bios version A7641 AMSH10 versteh ich richtig das diese Version für den AMD FX4100 zu alt sein kann?

gruß moo5
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI 760GM-P23 (FX) defekt?
« Antwort #4 am: 13. Dezember 2011, 23:00:55 »

Zitat
bei mir steht eine bios version A7641 AMSH10

= v17.1

Also gilt:

Zitat
Sollte auf dem BIOS-Chip eine kleinere BIOS-Version (H.0, H.1 oder 17.0, 17.1) verzeichnet sein, dann musst du dir eine entsprechende CPU besorgen um das BIOS auf den neusten Stand zu bringen.
Gespeichert