MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS  (Gelesen 14053 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

msijohnny

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hallo! Ich bin stolzer Besitzer des o.g. Mainboards ;-) , hab aber leider ein paar Probleme damit.
Mein System:
Windows 7 64 Bit Professional
MSI PH 61A-P35 (B3) aktuelles Bios 1.3
Intel Core i3-2100 Sandy Bridge
(Intel HD2000)
4 GB 1333 DDR3 Mushkin RAM (2 Riegel)
Sharkoon SHA450-12EUP (450Watt)
CoolerMaster Centurion 5 mit Front: 2USB 1 FW Audio
CardReader: YD-8V08 (was Chinesisches oder so...) per USB
Bluetooth-Stick per USB
MS Maus und Tastatur Wireless per USB
Siemens Gigaset USB Adapter 54
Beim Starten des Rechners kommt erst eine Meldung über PCIE und dem Hinweiß: Can\'t find device. Sucht das MB da nach einer Grafikkarte?
Danach folgt ein schwarzer Bildschirm mit den nacheinander angezeigten Meldungen: B4, 99, 92
Danach das MSI Logo
Danach nochmal Fehler: meist A2 (oder3?) bzw. 98
Dann startet das System mit Windows 7.

Als Hinweiß: Ich hatte per Live-Update (ohne Probleme) Bios Version 1.4 draufgespielt. Danach hat das System aber entweder gar nicht gestartet, oder es brauchte Ewigkeiten. Habe daher mittels M-Flash Bios 1.3 wieder aufgespielt. Fehler bleiben, aber es geht etwas schneller.
Hat jemand ein paar Tips für mich? Ich bin mittlerweile soweit, dass wenn ich die USB-Geräte abziehe, der Fehler B4 nicht mehr kommt, jedoch ist das ja keine Lösung :wall
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.980
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #1 am: 02. November 2011, 17:30:39 »

Hallo und Willkommen.

Zunächst würde ich Dir den Flash auf die Version 1.4 mit der USB Stick Methode, siehe Signatur, empfehlen.
Anschließend dann einen CMOS Claer.

Welche Einstellung hast Du im BIOS bezüglich der Grafikkarte gewählt?
Steht dort PCI-E an erster Stelle?
Gespeichert

msijohnny

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #2 am: 02. November 2011, 23:18:45 »

Zitat
Welche Einstellung hast Du im BIOS bezüglich der Grafikkarte gewählt?
Steht dort PCI-E an erster Stelle?

Finde keinen Eintrag mit dem ich die Grafikkarte(n) ändern könnte.

Zitat
Zunächst würde ich Dir den Flash auf die Version 1.4 mit der USB Stick Methode, siehe Signatur, empfehlen.
Anschließend dann einen CMOS Claer.

Warum wieder auf 1.4? Das machte doch Probleme. Gibt es einen Unterschied zwischen (erfolgreichem) M-Flash, Live-Update und USB-Stick Upgrade?
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #3 am: 03. November 2011, 05:50:20 »

Weil 1.4 die Neuere ist und wenn du den CmosReset machst, dieses Bios auch keine Probleme macht. Das Bios muss zurückgesetzt werden damit es dann fehlerfrei arbeiten kann! M-Flash und Live Update wird dir hier keiner empfehlen! Beide haben so ihre Tücken! Du wärest nicht der Erste, der dann einen Tread aufmacht, ala Bios Update fehlgeschlagen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #4 am: 03. November 2011, 10:10:25 »

Zitat
erst eine Meldung über PCIE und dem Hinweiß: Can\'t find device.

Kannst Du mal die komplette Meldung aufschreiben (inkl. des PCI-E-Teils)?

---------------------------
Zitat
Danach folgt ein schwarzer Bildschirm mit den nacheinander angezeigten Meldungen: B4, 99, 92

Danach das MSI Logo

Danach nochmal Fehler: meist A2 (oder3?) bzw. 98

Es handelt sich erstmal nicht wirklich um genuine Fehlermeldungen, sondern um Status-Codes, die auf Initialisierungs-Checkpoints verweisen, die jedes System durchläuft. Zur Bedeutung der Meldungen:

http://www.xannex.co.kr/doc/ami_aptio_4.x_status_codes_pub.pdf

B4 = USB hot plug
92 = PCI Bus initialization is started
99 = Super IO Initialization
A2 = Festplatteninitialisierung (IDE enable)
A3 = Festplatteninitialisierung (IDE detect)
98 = Console input devices connect (Maus/Tastatur-Initialisierung)


Zu einer wirklichen Fehlerbild wird das Ganze erst, wenn das System an einem dieser Checkpoints komplett stehen bleibt, sich also aufhängt. Genau das ist aber bei Dir anscheinend nicht der Fall:

Zitat
Dann startet das System mit Windows 7.

Wenn das Abarbeiten dieser Checkpoints ungewöhnlich lange dauert, dann kann man sich natürlich fragen, warum das der Fall ist.  Dazu wäre es aber interessant zu wissen, für welche dieser Punkte Dein System ungewöhnlich lange braucht und dann auch noch was Du unter \"lange\" verstehst.

Kannst Du dazu noch etwas sagen?

Zitat
Ich bin mittlerweile soweit, dass wenn ich die USB-Geräte abziehe, der Fehler B4 nicht mehr kommt, jedoch ist das ja keine Lösung

Eine Lösung vielleicht nicht, aber der Schritt in die richtige Richtung, um das eigentlich Problem etwas präziser einzukreisen.  Der nächste Schritt wäre, die USB-Geräte eines nach dem anderen wieder anzuschließen, um zu sehen, welches hier nun genau für die Verzögerung verantwortlich ist.

Es sind ja letztendlich auch nicht gerade wenig USB-Geräte, die initialisiert werden müssen:

Zitat
CardReader: YD-8V08 (was Chinesisches oder so...) per USB
Bluetooth-Stick per USB
MS Maus
Tastatur Wireless per USB
Siemens Gigaset USB Adapter 54
Gespeichert

msijohnny

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #5 am: 03. November 2011, 16:44:34 »

Vielen Dank schonmal an Jack und die Anderen, nicht namentlich genannten!

Ich bin mittlerweile so weit, dass sich das mit dem PCIE und \"Can\'t find device\" gelöst hat. Ich habe den Seriellen- und Drucker-Port, sowie Sata3 (wird nicht genutzt) auf Disabled gestellt.

Des weiteren habe ich mittels M-Flash, da ich mit der USB-Anleitung nicht zurecht gekommen bin, wieder auf 1.4 geflashed. Nochmals die Frage: wenn das ganze erfolgreich ablief, macht es einen Unterschied, welche Methode ich benutze?

Die Fehler-Codes B4,99,98,A2,A3,92 werden weiterhin angezeigt, jedoch nur angezeigt. Danach geht es gleich weiter mit dem Startvorgang. Leider lässt mich die WirelessTastatur kein Bootmenü aufrufen... habe mich mit einer PS2 eingedeckt... Der Startvorgang ist sozusagen \"normal schnell\". Wenn man mal von der FehlerANZEIGE absieht.

Jedoch bin ich etwas verwundert, dass ein Mainboard mit üblichen USB Geräten nicht zurecht kommt/kommen will. Wenn ich es einkreise, dann läuft es auf den Cardreader und Bluetooth hinaus.

Ich habe auch nochmal Support von MSI (per Mail) bekommen. Die Raten mir mit dem Ram zu hantieren. Werde mich da mal umschauen. Melde mich dann dazu.

Edit: Ram-Bearbeitung hat nichts gebracht. Komischerweise, wenn ich die USB Controller auf Disabled stelle ist alles reibungslos... leider habe ich dann unter Windows kein USB...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1320336690 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #6 am: 04. November 2011, 11:52:55 »

Zitat von: \'msijohnny\',\'index.php?page=Thread&postID=787761#post787761\'
Der Startvorgang ist sozusagen \"normal schnell\". Wenn man mal von der FehlerANZEIGE absieht.


Nochmals:  Das sind KEINE Fehlermeldungen!! Das sind Checkpoint-Notifikationen, die ein jedes System durchläuft.  Die gab es schon vor UEFI-Zeiten (rechts unten) und nun auch hier.  Wenn der Startvorgang \"normal schnell\" von statten geht, dann liegt bei Dir doch überhaupt kein Problem vor.  Der einzigen Schritt, den Du in diesem Fall noch unternehmen musst, besteht darin, damit aufzuhören, Statusmeldungen als Fehlermeldungen zu interpretieren.  Wenn Du das hinbekommst, dann löst sich Dein Problem in Luft auf.
Gespeichert

msijohnny

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #7 am: 04. November 2011, 16:23:51 »

ich werde es versuchen  :-P
Verstehe aber was du meinst. Vom Knopfdrücken bis zum laden der Minianwendungen unter Windows 7 braucht mein System 58,4 Sekunden... das lass ich gelten ;)

Danke für die Hilfe, seht euch aber vor, falls wieder mal was sein sollte, dann werde ich mich hier im Board äußern!

STOPP zu früh gefreut.
Heut gönnt sich der PC immer mal wieder \"Pausen\" und bleibt entweder bei B$ oder 998 hängen  X(
Wenn ich das richtig beurteile, vorallem bei \"Neustarts\" und nach dem Drücken des Resetknopfes.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1320424113 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #8 am: 05. November 2011, 22:15:01 »

Zitat von: \'der Tobi\',\'index.php?page=Thread&postID=787709#post787709\'
Zunächst würde ich Dir den Flash auf die Version 1.4 mit der USB Stick Methode, siehe Signatur, empfehlen.
Anschließend dann einen CMOS Claer.
Hast du nach dem Flash auch den besagten CmosReset bei stromlosen System gemacht?`Dies konnte ich nicht rauslesen.
Gespeichert

msijohnny

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI PH61A-P35 (B3) Fehler: B4, A2 machmal A3, 99, 98, 92 und BIOS
« Antwort #9 am: 06. November 2011, 01:31:04 »

Habe ich gemacht!
Gespeichert