[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"  (Gelesen 6429 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10

Hallo.
Ich habe ein ähnliches Problem mit meinem MSI 890FXA-GD70
Hab heut ein Bios-Update im laufenden Windows mit MSI LiveUpdate gemacht.
Ja ich weiß, es wird nicht empfohlen. Aber man liest ja immer erst hinterher wenn Probleme auftreten.
Das Flashen an sich lief problemlos. Erst nach dem Neustart passierte nichts mehr. Also Bildschirm bleibt dunkel.
Habe nun alle RAM-Module bis auf eins heraus genommen und eine andere Graka probiert.
Jetzt erscheint zumindest schonmal der Startbildschirm. Danach passiert aber weiterhin nichts.
Ich habe auch einen USB-Stick mit einer älteren Bios-Version probiert. Aber der blinkt nur kurz und dann leuchtet er nach 2sek. dauernd.
Muss ich mein Board nun einschicken oder habe ich noch eine andere Möglichkeit?
Achja. Ein CMOS-Reset wurde gemacht. Ausserdem habe ich die Batterie für 10 min. ausgebaut.
Vielen Dank im Vorraus.
Gruß Ronny
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1319710963 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #1 am: 27. Oktober 2011, 12:41:10 »

Zitat
Jetzt erscheint zumindest schonmal der Startbildschirm. Danach passiert aber weiterhin nichts.

Was meinst Du mit \"Startbildschirm\"?  Den Boot-LOGO-Screen oder den P.O.S.T.-Status-Screen?  Mit anderen Worten:  Siehst Du ein Bild oder siehst Du Text, der Dir Systeminformationen gibt?

---------------

Nach einem CMOS-Reset bei gezogenem Netzstecker startet das System grundsätzlich nicht mehr durch, sondern hält mit der Aufforderung an, entweder F1 zu drücken, um ins BIOS-Setup zu gelangen oder F2 zu drücken, um Default-Werte zu laden und fortzufahren.

Was passiert, wenn Du F1 drückst?
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #2 am: 27. Oktober 2011, 12:50:45 »

Hallo.

Also ich habe nur die Grafik gesehen. Allerdings weiß ich jetzt, dass es an meiner Maus liegt. Wenn ich diese abstecke startet er durch. Nun habe ich aber keine andere Maus. Werde also probieren zurück zu flashen auf eine ältere Version.
Welche ist nun die beste Methode um ohne Disketten-Laufwerk zu flashen?
Wenn ich F1 drücke passiert weiterhin nichts.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1319712688 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #3 am: 27. Oktober 2011, 13:07:58 »

Warte erstmal mit einem neuen BIOS-Flash...

Zitat
Allerdings weiß ich jetzt, dass es an meiner Maus liegt. Wenn ich diese abstecke startet er durch.

Kommst Du ins BIOS-Setup, wenn die Maus abgesteckt ist?

Was ist das für eine Maus (Hersteller/Modell --> irgendwas besonderes?)?  PS/2 oder USB?

----------------------
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #4 am: 27. Oktober 2011, 13:22:15 »

Ja wenn die Maus abgesteckt ist komm ich ins Bios. Ist eine Razer Imperatur.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #5 am: 27. Oktober 2011, 13:26:51 »

Okay.  Wenn Du ohne Maus ins BIOS-Setup gelangst und das System normal startet, dann liegt erstmal kein Grund vor, von einem zerflashten BIOS auszugehen.

Ich nehme mal stark an, dass alles weiterhin normal funktioniert, sobald Du die Maus unter Windows wieder einsteckst, oder?

-----------------------

Macht es einen Unterschied, ob die Maus an einem der nativen USB-2.0-Ports oder an einem der beiden USB-3.0-Ports angeschlossen wird?
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #6 am: 27. Oktober 2011, 13:32:55 »

Werde erst morgen zum testen kommen. Muss jetzt auf Arbeit. Danke für deine Hilfe.
Gruß Ronny
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #7 am: 29. Oktober 2011, 17:25:58 »

Hallo.
Also um den Rechner zu starten, muss ich die Maus abstecken. Im laufenden Windows kann ich die Maus dann wieder anstecken und benutzen.
Was kann ich tun damit er auch mit der angesteckten Maus startet?
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #8 am: 31. Oktober 2011, 11:07:38 »

Hallo hat Keine eine Idee zu meinem Problem?
Wie gesagt mit einer älteren Version vom Bios tritt das Problem nicht auf.

Gruß Ronny
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #9 am: 31. Oktober 2011, 11:11:53 »

Zitat
Macht es einen Unterschied, ob die Maus an einem der nativen USB-2.0-Ports oder an einem der beiden USB-3.0-Ports angeschlossen wird?
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #10 am: 31. Oktober 2011, 11:33:38 »

Hallo

Nein macht leider keinen Unterschied ob an einem normalen USB 2.0 Port oder USB 3.0 Port oder über USB-HUB
Gespeichert

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #11 am: 31. Oktober 2011, 13:30:01 »

Nein macht leider keinen Unterschied.

Sent from my GT-I9100 using Tapatalk
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #12 am: 31. Oktober 2011, 14:04:53 »

Versuch mal die neueste Beta 1.D1 ---> BIOS-Versionen 890FXA-GD70 (MS-7640)

Dort steht zwar etwas von einem Keyboard/Maus Fix, allerdings wirst du vllt. die dort beschriebene CPU nicht verbaut haben und somit bringt das BIOS vllt. garnichts für dich. Wenn sich keine Änderung einstellt, dann geh mal zurück zu deiner vorherigen Version und wenn du die nicht mehr weisst, dann nimm Version 1.8

Zitat von: \'Cupra-Sonne\',\'index.php?page=Thread&postID=787340#post787340\'
Welche ist nun die beste Methode um ohne Disketten-Laufwerk zu flashen?
---> Flashen mit USB-Stick

Gespeichert
Thomas

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #13 am: 01. November 2011, 00:01:48 »

@ wollex
Danke für deine Hilfe. Leider hilft das Beta-Bios auch nicht weiter. Das Problem bleibt bestehen. Aber woran liegt das? Es kann doch nicht sein. Hilft es vielleicht wenn ich den MSI-Support anschreibe?

Gruß Ronny
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #14 am: 01. November 2011, 06:09:41 »

Zitat
Aber woran liegt das?
Vllt. am neueren BIOS, deswegen:

Zitat von: \'wollex\',\'index.php?page=Thread&postID=787541#post787541\'
Wenn sich keine Änderung einstellt, dann geh mal zurück zu deiner vorherigen Version und wenn du die nicht mehr weisst, dann nimm Version 1.8
Gespeichert
Thomas

Cupra-Sonne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #15 am: 01. November 2011, 11:24:08 »

Ja das ist mir schon klar das es am neueren Bios liegt. Werde ja auch zurück flashen. Aber normal ist das ja nicht.

Sent from my GT-I9100 using Tapatalk
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
[890FXA-GD70] - Problem nach BIOS-Flash mit \"MSI Live Update\"
« Antwort #16 am: 01. November 2011, 14:59:04 »

Ich schlage vor erstmal zurückzuflashen und wenn dann das Problem nicht mehr auftritt sehen wir weiter. Letztendlich steht es dir natürlich frei, das Phänomen gleich dem globalen Support zu melden. Ich denke das es am neuen BIOS liegt, das wie viele andere z.Z. die Wurst hat.

Gespeichert
Thomas