N560 GTX-TI - Meldung: Unknown Graphics Card!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: N560 GTX-TI - Meldung: Unknown Graphics Card!  (Gelesen 2243 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

_-D-G-_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
N560 GTX-TI - Meldung: Unknown Graphics Card!
« am: 01. Oktober 2011, 20:20:53 »

Moin, ich hab folgendes Problem, beim Start des PCs erscheint eine Meldung: \'Unknown Graphics Card!\' von MASI_APS.
Ich habe schon durch Treiber versucht das Problem zu beheben doch nichts hat funktioniert.
Wäre nett, wenn mir jemand helfen könnte ;)
MFG Dominik
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
N560 GTX-TI - Meldung: Unknown Graphics Card!
« Antwort #1 am: 01. Oktober 2011, 20:27:00 »

Was für ein Mainboard verwendest Du genau?
Gespeichert

_-D-G-_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
N560 GTX-TI - Meldung: Unknown Graphics Card!
« Antwort #2 am: 01. Oktober 2011, 20:35:19 »

Mainboard: ASRock 880G Pro 3
prozessor: AMD Phenom II X4 965 Black Edition
Betriebssystem: Windows 7 x64
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
N560 GTX-TI - Meldung: Unknown Graphics Card!
« Antwort #3 am: 01. Oktober 2011, 20:53:51 »

Hast Du die GraKa mal in einem anderen System getestet?  Wenn nicht, dann mach\' das am Besten mal, um zu sehen, ob sie überhaupt funktioniert.
Gespeichert