Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 6. August 2010, 13:34

Notebook geht nicht mehr an

Hallo Leute,

ich habe ein gx700 und vor kurzem war mein Netzteil kaputt.
Ich habe ein Neues (aber nicht das Selbe wie das Alte) bekommen.
Nun lief das 3 Monate soweit ganz gut.

Jetzt hab ich das Problem ,das der Akku nicht lädt und der Laptop ohne Akku nicht mehr ein geht...
Netzteil ist aber noch okay...Kontrolllampe leuchtet.

Da meine Garantie seit 3 MOANTEN :-( abgelaufen ist , weiß ich nicht was ich jetzt tun könnte (möglichst kostenfrei)? :wall

Vielen Dank für eure Hilfe..
Gruß

Jack t.N.

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

2

Freitag, 6. August 2010, 14:02

Du könntest Dich mit MSI in Verbindung setzen und schauen, ob sie sich eventuell zu einer Kulanzregelung hinreißen lassen.

--> http://msi-computer.de/index.php?func=ht…utus#fragment-2

Ansonsten wird das mit "kostenfrei" schwierig. Entweder ist der Akku hin oder etwas auf der Platine. Beides lässt sich käuflich erwerben, wenn man Glück hat.

http://citosoft.com/
http://www.msi-shop.de/

3

Freitag, 6. August 2010, 14:12

Hi Jack,

danke für die schnelle Antwort.
Der Akku ist definitiv nicht defekt da der Laptop mit AKKU noch hochfährt.
Netzteil ist auch nicht defekt.(WEnn ich ein Multimeter zur Hand hab werde ich es mal durchmessen, sieht aber O.K. aus)
Ich tendiere ja dazu, das der "Stöpfel" am Netzteil schon von Anfang an nicht richtig gepasst hat.
Da dieser am Laptop doch sehr weit herausragt.

Wenn AM Notbook der Netzteilanschluß defekt wäre, müsste man es doch sehen oder("Schmauchspuren :-D ")?

Kann man das iwie testen ob der Anschluß defekt ist, sprich mit Multimeter (Durchgangsmessung) oder Transistormessungen auf der Platine?

Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Krousty« (6. August 2010, 14:14)


Jack t.N.

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

4

Freitag, 6. August 2010, 14:14

Zitat

Kann man das iwie testen ob der Anschluß defekt ist, sprich mit Multimeter (Durchgangsmessung) oder Transistormessungen auf der Platine?


Wenn Du weißt, wie man sowas macht und Du Dich ohne Schaltpläne zurecht findest, dann probier es.

Zitat

Wenn AM Notbook der Netzteilanschluß defekt wäre, müsste man es doch sehen oder


Das kann so sein, muss es aber nicht.

der Notnagel

der Affe arbeitet nicht bei MSI

Beiträge: 19 872

Wohnort: Norddeutschland

MSI Produkte: Wind, MBs, GKs, MP3 Player, DigiVOX, PocketTV, Mäuse ...

  • Nachricht senden

5

Freitag, 6. August 2010, 14:49

Der Ladeanschluß am Book kann schon defekt sein. Messen kann man das nicht, nur bei offenem Book sehen. Wenn der Anschluß viel benutzt wird, kann er schon mal Kontaktprobleme bekommen. Bei einem Book, das ich hatte, reichte es die Kontaktstellen auf dem Board nachzulöten. Die Buchse ist oft eine Schaltbuchse. Manchmal ist der Kontakt "ausgeleiert". Da muß man gucken woran es liegt und entsprechend handeln. Wegen einer Kulanzreperatur kann man fragen. Vor allem wenn man sich das Beschriebene nicht selber zutraut.

6

Samstag, 7. August 2010, 13:59

HI,

also hab das Netzteil überprüft und das ist O.K.!
SOmit kann das Problem auf das Powerboard, die Buchse(wie von Notnagel dargestellt) oder das Mainboard zurückgeführt werden.

Jetzt steh ich vor der nächsten Herausforderung : "Die Öffnung des Notebooks" :-)

Hat jemand Tipps wie man das bei einem GX700 handhabt.
PS: die sichtbaren Schrauben sind alle schon demontiert. Aber was nun?

Ich hoffe jmd kann mir helfen.

7

Samstag, 7. August 2010, 16:11

etzt steh ich vor der nächsten Herausforderung : "Die Öffnung des Notebooks" :-)

Hat jemand Tipps wie man das bei einem GX700 handhabt.

In diesem Beitrag findest du eine komplette Anleitung im Videoformat.

       
       

8

Samstag, 7. August 2010, 17:10

Genau das Video hab ich gesucht.
Ich habe das NOtebook jetzt aber anhand des Videos vom gx600 auseinandergelegt. :)
TRotzdem Danke für deine Benmühungen.

Das Power Board ist demontiert.
Es hat 3 Anschlüsse : LAN (8-polig)/ Modem(4-polig) / Power...
Der erste Eindruck ist positiv, da kein Widerstand defekt ist und die Buchse auch stabil aussieht.

Somit gehen auch 3 Kabel zum Mainboard.
Kann es sein das das vierpolige Kabel der POwer Supply ist?
Kann man anhand einer Durchgangsprüfung von der Buchse zum 4poligen Anschluß feststellen ob das Power Board defekt ist?

link zum bild: http://www.rkcomputer.net/rkcnotebooks/i…ct_detail&p=119

Edit1: - Ein Kabelbruch vom POwerBoard zum Mainboard besteht nicht.
- Durchgangsprüfung wie oben beschrieben erfolgreich!!

Was könnte es denn noch sein :-( ?


Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Krousty« (7. August 2010, 17:33)