Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dalex

Foren Experte

Beiträge: 6 670

Wohnort: Augsburg

MSI Produkte: H55M-E33, P55M-GD45, Z77A-G43, N8400GS D512H, N460GTX Cyclone 768D5

  • Nachricht senden

1

Sonntag, 1. Juli 2012, 21:08

SSD Benchmark Werte

Hallo,
seit einer Woche besitze ich auch eine SSD und habe sie auch erfolgreich mit meinem P55M-GD45 verbunden. Windows 7 64Bit neu installiert . Jetzt wollte ich blos mal wissen ob die Werte der Corsair Force GT an der SATA2 Schnittstelle gut sind oder nicht. Ich habe einfach keinen Vergleich.

Bin auf eure Meinung gespannt.

Hier ein Screenshot des Benchmarks.
»dalex« hat folgende Datei angehängt:
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!


Johannesx

Routinier

Beiträge: 405

MSI Produkte: 990FXA-GD80, R7970 Lightning, R4890 Cyclone, K9N Ultra, K9N SLI Platinum, 790FX-GD70, NX7900GT, 8800GT Zilent

  • Nachricht senden

2

Sonntag, 1. Juli 2012, 21:31

Die Werte sind in Ordnung.

Schnidde

Foren Experte

Beiträge: 3 659

Wohnort: HGW

MSI Produkte: Sticker

  • Nachricht senden

3

Montag, 2. Juli 2012, 12:35

Also eine Force 3 macht diese Werte. Also sind deine Werte der GT völlig normal. Und wie ich seiner Zeit schonmal feststellte, den Unterschied zwischen SATA II und SATA III per Marvel, merkt man kaum bis garnicht. Du kannst diese Konstellation also bedenkenlos weiternutzen, bis du mal Lust hast, auf nativen SATA III umzurüsten.
»Schnidde« hat folgende Datei angehängt:

wiesel201

Moderator

Beiträge: 8 869

Wohnort: SN und B

MSI Produkte: 2x Z97 GAMING 9 AC, 990FXA-GD65, GTX 970 Gaming 4G , N680GTX Lightning , N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, CX500, DVD-ROM D16 Starspeed, Gaming Mouse DS200 Interceptor, Gaming Mouse W8, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

4

Montag, 2. Juli 2012, 16:42

Wenn man bedenkt, dass ab 300 MB/s bei SATA-300 Schicht im Schacht ist, dann sind 264 MB/s beim sequentiellen Lesen schon so ziemlich das Maximum von dem, was die Schnittstelle überhaupt hergibt.
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

dalex

Foren Experte

Beiträge: 6 670

Wohnort: Augsburg

MSI Produkte: H55M-E33, P55M-GD45, Z77A-G43, N8400GS D512H, N460GTX Cyclone 768D5

  • Nachricht senden

5

Montag, 2. Juli 2012, 16:42

@schnidde

Hmm,
ich habe im Corsair Form gelesen, das es für deine SSD eine neue Firmware gibt. Die gleiche, die ich drauf habe. 5.02 Vielleicht geht dann bei dir mehr.

@all
Ich will ja auch nicht meckern über die Leistung der SSD. Läuft super. Da ich aber noch nie mit einer SSD im Computer gearbeitet habe, fehlt mir halt einfach der Vergleich.
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dalex« (2. Juli 2012, 16:51)


Schnidde

Foren Experte

Beiträge: 3 659

Wohnort: HGW

MSI Produkte: Sticker

  • Nachricht senden

6

Montag, 2. Juli 2012, 19:16

@schnidde

Hmm,
ich habe im Corsair Form gelesen, das es für deine SSD eine neue Firmware gibt. Die gleiche, die ich drauf habe. 5.02 Vielleicht geht dann bei dir mehr.

Oh hab ich garnicht gesehen, danke sehr!
Hatte die letzten Tage mal geschaut, aber da war noch nix.

Die Bilder stammen noch von einem P55AGD65. Dort hatte ich nach mehreren Tests die SSD auch am SATA II betrieben, da der Marvell das Ganze eher ausgebremst hatte. Aktuell betreibe ich das ganze an einem Z77 mit SATA III. Hier sind die Werte etwas höher. Auch das Update auf 5.02 brachte nicht viel mehr. Das war mir aber bewußt. Die Force ist einfach die langsamere (heute hätte ich natürlich auch eher die GT genommen, wie der Nagel damals meinte ;-) )
Meine nächste SSD wird aber wahrscheinlich eher eine Samsung, da die Zugriffszeiten hier besser sind. In vielen Tests schneidet sie sehr gut ab und preislich ist sie fast unschlagbar. Da die SSD Preise ja momentan etwas fallen. Mal sehen was mein Finanzminister sagt =) .

7

Sonntag, 20. Januar 2013, 13:35

Ich hab mal meine Vertex 4-120GB am Sata 3 des Z77 getestet. Da ist eindeutig noch Luft nach oben...
»Zwille« hat folgende Dateien angehängt:

der Tobi

Moderator

Beiträge: 12 686

Wohnort: Nettetal

MSI Produkte: MSI GE60-i760M287 | MSI Z77A-G45 Gaming | MSI Z77A-GD65 | MSI P55-GD80 | MSI N275GTX Litghtning | MSI GTX 660TI | MSI CX-620 | MSI RG300EX | MSI Werbegeschenke

  • Nachricht senden

8

Montag, 21. Januar 2013, 15:56

Hi Zwille,


die aktuelle Firmware für Deine Vertex 4 ist die Version 1.5
Du solltest die neue Firmware installieren, da dies noch ein wenig mehr Performance bringt.

9

Montag, 21. Januar 2013, 17:48

Danke Tobi. Hab die SSD noch gar nicht so lange und hatte damals von 1.1 auf 1.3 aufgestockt. Jetzt schon 1.5... wenn ich das gewußt hätte, hätt ich vor dem letzten neu aufspielen des W7 erstmal das FW update gemacht. Jetzt also FW und nochmal alles neu... :rolleyes:

mbathen

Foren Legende

Beiträge: 2 041

Wohnort: Höhenhaus

MSI Produkte: K8N Neo4-F, K9N SLI 2-F,870A-G54,HP Probook 4710s,790FX-GD70,A85XA,Toshiba L755+L875+L350D

  • Nachricht senden

10

Montag, 21. Januar 2013, 18:49

Gruß

Manni Bathen

11

Montag, 21. Januar 2013, 19:41

Ja, das Tool hab ich auch beim letzten FW update benutzt. Leider steht da das bei einem Update von 1.3 auf 1.5 alle Daten verloren gehen. Werde das Update also morgen in Angriff nehmen, wenn ich genug Zeit habe alles neu aufzuspielen.

mbathen

Foren Legende

Beiträge: 2 041

Wohnort: Höhenhaus

MSI Produkte: K8N Neo4-F, K9N SLI 2-F,870A-G54,HP Probook 4710s,790FX-GD70,A85XA,Toshiba L755+L875+L350D

  • Nachricht senden

12

Montag, 21. Januar 2013, 19:48

An welchem Port hängt die Vertex 4? Ich habe extrem weniger.
»mbathen« hat folgende Datei angehängt:
Gruß

Manni Bathen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mbathen« (21. Januar 2013, 19:54)


13

Montag, 21. Januar 2013, 20:12

Die SSD ist an Sata1 angeschlossen. In der Schnellinstallationsanleitung steht das Sata 1 und 2 für SSD zu bevorzugen sind. Sind ja auch die einzigen Sata600 Ports.

mbathen

Foren Legende

Beiträge: 2 041

Wohnort: Höhenhaus

MSI Produkte: K8N Neo4-F, K9N SLI 2-F,870A-G54,HP Probook 4710s,790FX-GD70,A85XA,Toshiba L755+L875+L350D

  • Nachricht senden

14

Montag, 21. Januar 2013, 21:21

Nix für ungut. Ich habe mich bei OCZ beschwert und die sagen

533 MB/s über einen SATA-II-Port? Glaube ich nicht. Da liegt irgendein Fehler vor.

Wie die dazu kommen verstehe ich auch nicht.
Gruß

Manni Bathen

15

Montag, 21. Januar 2013, 21:32

Sata II hat doch nur 300 mb Übertragungsrate. Damit wären also 533 technisch unmöglich. Meine Vertex 4 erreicht am Sata 300 ca 260 lesen und 240 schreiben. Zumindest an dem P45 Board das ich bis vor Kurzem noch benutzt habe.

Schnidde

Foren Experte

Beiträge: 3 659

Wohnort: HGW

MSI Produkte: Sticker

  • Nachricht senden

16

Montag, 21. Januar 2013, 22:14

533 MB/s über einen SATA-II-Port? Glaube ich nicht. Da liegt irgendein Fehler vor.

Und damit haben sie Recht :winke .

wiesel201

Moderator

Beiträge: 8 869

Wohnort: SN und B

MSI Produkte: 2x Z97 GAMING 9 AC, 990FXA-GD65, GTX 970 Gaming 4G , N680GTX Lightning , N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, CX500, DVD-ROM D16 Starspeed, Gaming Mouse DS200 Interceptor, Gaming Mouse W8, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

17

Montag, 21. Januar 2013, 22:44

Stimmt. Manni. Das wäre als wolltest Du vom rechten Rheinufer aus den Sonnenaufgang über dem Rhein beobachten... :-D
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Tobi

Moderator

Beiträge: 12 686

Wohnort: Nettetal

MSI Produkte: MSI GE60-i760M287 | MSI Z77A-G45 Gaming | MSI Z77A-GD65 | MSI P55-GD80 | MSI N275GTX Litghtning | MSI GTX 660TI | MSI CX-620 | MSI RG300EX | MSI Werbegeschenke

  • Nachricht senden

18

Dienstag, 22. Januar 2013, 08:49

Nix für ungut. Ich habe mich bei OCZ beschwert und die sagen

533 MB/s über einen SATA-II-Port? Glaube ich nicht. Da liegt irgendein Fehler vor.

Wie die dazu kommen verstehe ich auch nicht.


Manni......da hättest Du Dich auch bei mir beschweren können :-)

Du solltest jetzt ja aufgeklärt worden sein.


Anbei mal Benchmarks meiner OCZ Vertex 4 128GB und meiner OCZ Vector 256GB.
Port 1 und 2 am MSI Z77A-GD65
»der Tobi« hat folgende Dateien angehängt:
  • BenchVTX4.JPG (91,43 kB - 13 mal heruntergeladen - zuletzt: 2. August 2013, 22:56)
  • BenchVEC.JPG (88,47 kB - 11 mal heruntergeladen - zuletzt: 2. August 2013, 22:57)

19

Dienstag, 22. Januar 2013, 17:37

Hier noch ein Update meiner Vertex4 nach dem FW-Update. Die ersten beiden sind mit nem jungfräulichem W7, nur die Boardtreiber wurden installiert. Die anderen beiden hab ich nach dem aufspielen des Images gemacht.
»Zwille« hat folgende Dateien angehängt:

dalex

Foren Experte

Beiträge: 6 670

Wohnort: Augsburg

MSI Produkte: H55M-E33, P55M-GD45, Z77A-G43, N8400GS D512H, N460GTX Cyclone 768D5

  • Nachricht senden

20

Dienstag, 22. Januar 2013, 20:01

Für alle die es interessiert. Für die Corsair force SSD´s gibt es die Firmware 5.03 die Trimm wieder repariert. Das soll müde SSD´s wieder munter machen.
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!