Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Aegis 3 VR7RC-222DE MSI Gaming Center  (Gelesen 183 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Tom20

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 10
Aegis 3 VR7RC-222DE MSI Gaming Center
« am: 07. Februar 2018, 15:46:46 »

Hallo,
Ich habe mir vor ein paar Tagen den Aegis 3 VR7RC-222DE Gaming PC gekauft.
Da ist unter anderem das Programm MSI Gaming Center dabei.
Ich habe die alte Version auf die neuste Version apgedatet, aber jetzt habe ich mit der Funktion System Tuner ein Problem.
Wenn ich das gaming center starte, öffnet es sich ganz normal. wenn ich dann aber auf den reiter System Tuner klicke, kommt erstmal die meldung, Initializing.
Dieser vorgang dauert ein paar minuten und dann kommt die meldung, System Tuner related process did no ready! You should restard GamingCenter after Windows update or restart PC after GamingCenter installation.
Übersetzt heißt das ungefähr:
Der mit dem System Tuner verbundene Prozess war nicht fertig! Sie sollten das GamingCenter nach der
Windows-Aktualisierung neu starten oder den PC nach der Installation von GamingCenter neu starten.

Ich habe bereits in den Diensten nach einem Hintergrundprozess für MSI gesucht, aber da läuft keiner.
Wenn ich jetzt alle Windows Updates Installieren lasse, würde der System Tuner dann wirklich funktionieren?

weiß vielleicht jemand, wodran das liegen kann?
ich bedanke mich im voraus für die Hilfe.
LG
Tom
[/pre]
Gespeichert
MfG
Tom

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 1.073
Re: Aegis 3 VR7RC-222DE MSI Gaming Center
« Antwort #1 am: 07. Februar 2018, 17:03:33 »

Kann schon sein das via Windows ein Update installiert wird was benötigt wird.
Seit wann hast du den keine Updates installiert.
Gespeichert
cheerio
JP
GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|? Vielleicht noch 1TB Samsung 850 oder 860|32GB Kingston 2400Mhz|GTX1080 8GB VRAM
GS63VR 6RF Stealth Pro|256GB NVMe SSD|2TB HDD (5400rpm)|16GB Kinston 2400Mhz|GTX 1060 6GB

der Notnagel

  • Administrator
  • *****
  • Offline Offline
  • Beiträge: 27.215
  • Der Affe arbeitet nicht bei MSI
Re: Aegis 3 VR7RC-222DE MSI Gaming Center
« Antwort #2 am: 08. Februar 2018, 15:13:59 »

Das Problem mit Windows 10 ist, dass normalerweise im Hintergrund Updates installiert werden und man darüber keine Information bekommt. Teilweise laufen nach so einem Update vorher installierte Programme nicht, die auf das System zugreifen. In deinem Fall die MSI Software deinstallieren und neu die aktuelle Version installieren.
Das sollte gehen.
Gespeichert
der Notnagel


Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl..

Tom20

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 10
Re: Aegis 3 VR7RC-222DE MSI Gaming Center
« Antwort #3 am: 21. Februar 2018, 17:58:16 »

Ich habe mitlerweile das komplette Betriebssystem neu aufgesetzt, alle Updates sind installiert, aber leider habe ich noch immer das problem mit dem MSI Gaming Center:?:
Ich habe dem MSI Support jetzt angeschrieben und kopiere mal den Text hier rein, in der hoffnung, dass jemand von euch da weiter weiß.
Das ist mein aktuelles Problem:
Leider läuft das Gaming Center nicht richtig.

Es geht mir dabei um den Reiter, System Tuner.

Da wird nach dem Start vom Gaming Center die Meldung: Inializing eingeblendet.

Nach einigen Sekunden Wartezeit , kommt dann diese Meldung:

System Tuner related Process did not ready!

You should restart Gaming Center after Windows Update, or restart PC after Gaming Center installation.

Wenn ich diese Meldung dann mit OK bestätige, schaltet das Gaming Center sofort ab (Absturz)

Ich habe nichts anders gemacht, als bei meiner letzten Neuinstallation vom Betriebssystem und da lief das Gaming Center komischerweise ohne probleme.

Es sind alle Updates Installiert, dann habe ich das Gaming Center schon ein paar Mal Deinstalliert und wieder neu Installiert. Das Ergebnis bleibt beim alten.

Die einzige Möglichkeit die mir jetzt noch eingefallen ist, sind die Dienste bzw Prozesse.

Wenn ich über die Verwaltung in die Dienste gehe, finde ich aber keinen Dienst, der zu dem Gaming Center gehören könnte. Natürlich ist es möglich, dass bestimmte Dienste unbedingt laufen müssen, damit das Gaming Center richtig funktioniert. Können Sie mir vielleicht sagen, welche Dienste das sind?

Oder können Sie durch die oben benannte Meldung, eine andere Ursache für den Fehler finden?

Alle anderen Optionen im Gaming Center funktionieren ohne Probleme.

Ich habe auch schon die alte Version Installiert, die auf der beigelegten CD ist und da funktioniert das komischerweise.

Sie werden jetzt sagen, dann nutzen Sie doch diese Version, aber leider fehlen da einige Optionen, die es in der aktuellen Version gibt.

Ich kann im alten Gaming Center zb. Nur den leisen Modus und den Spiele Modus anwählen, der Extreme Modus ist da leider ausgegraut.

Dann habe ich das Admin Konto Aktiviert und habe mich damit angemeldet, um zu gucken, ob das Gaming Center bei einem anderen Benutzerkonto richtig funktioniert, aber auch da habe ich dasselbe Problem.

Jetzt bin ich mit meinem Latein am Ende und hoffe auf Ihre Hilfe, damit ich das Gaming Center endlich normal nutzen kann.
Gespeichert
MfG
Tom