Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [Gelöst]MSI A88XM-E35 /Fehlersuche, bekomme memtest86+ nicht zum laufen  (Gelesen 291 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

12051NKLLN

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 16

Guten Morgen Zusammen!

Hintergrund:
Seit dem 8.12.2017, einem Tag nach dem sog. Win10-Herbst-Update, stürzt mein Rechner ca. 3x wöchentlich ohne Bluescreen ab.
Ereignisanzeige sagt: Win10 kritisch kernel-power ereignis ID 41
Googlen brachte nichts konkretes, es kann alles sein, von Hardware bis Softwarefehler.
Vorgestern der erste Bluescreen, nachdem ich zuvor den Systemneustart nach Systemfehlern abgeschaltet hatte.
Stillstand-Code: KMODE_EXEPTION_NOT_HANDLED
Ursache: win32kfull.sys
Das deutete, laut google, eher auf einen Hardwaredefekt hin.
Ich hab also erstmal  im PC Staub gesaugt. Wieder Absturz ohne Bluscreen. Nun die alte NVidia 950GT Grafikkarte, die ich zur Entlastung des RAM
eingebaut hatte, ebenfalls entfernt und wieder die APU benutzt (aktuellen Catalysten installiert). Wieder Absturz ohne Bluscreen.
Bleibt noch zu testen: Netzteil und RAM. RAM zunächst mit Bordmittel getestet = unauffällig.
Nun wollte ich memtest versuchen: http://www.memtest.org/#downiso
Auto-installer for USB Key *NEW auf einen neuen USB-Stick installiert.

Ich kriegs nicht hin. Mein PC startet, trotz geänderter Bootreihenfolge, immer von der Festplatte.
Sämtliche USB-Ports getestet, vorne und hinten. Booten von legacy-UEFI auf UEFI umgestellt.
Der Bootvorgang ist sowieso für mich ehemals BIOS-Nutzer ungewöhnlich.
Der Mainboard-Hersteller-Screen erscheint, dann wieder weg, nun erscheint er erneut. Diesmal
mit einer Fortschrittsanzeige, so kreisende Punkte. Danach startet auch Windows.

Es gibt im UEFI einen Punkt, ich glaube unter security, Windows8-Unterstützung aktivieren/deaktivieren.
Wie ist hier die richtige Einstellung? Das sog. secure-boot habe ich nirgends finden können, um es
zu deaktivieren (liest man in anderen Beiträgen).

EDIT: Ich nutze den PC nur zum surfen, Mediatheken und Youtube. keine Spiele etc.
2.EDIT Ich habe memtest.iso mit win10 Bordmitteln  auf CD gebrannt, Boot-Modus "legacy-UEFI", eigenes DVD-Laufwerk in die Poleposition der Bootreihenfolge.
Nun bootet er von CD. Nach 4 Durchläufen ist nun klar, der RAM ist ok. Also, weiter suchen.

Weiss jemand Rat?
Erstmal Grüße aus der Hauptstadt.......................

So, nun noch die Systemdaten:

BIOS im UEFI-Modus

American Megatrends Inc.
V30.0
10/25/2013

CPU - Socket FM2 (904)
AMD A 6-6400K Richland

APU - Grafik
AMD Radeon HD 8470D

RAM
Kingston 2x DDR3 2048 MBytes = 4GB
Max Bandwith PC3-10700 (667MHz) (9-9-9-24)
Serial Number 0C1446AC


Operating System
Windows 10 Home 64-bit (Kein Upgrade von Win7, sondern frisch installiert)
        
Motherboard
MSI A88XM-E35 (MS-7721) (P0)    29 °C

Graphics
Samsung S22C350 (1920x1080@60Hz)

Storage
931GB Western Digital WDC WD10EZEX-08WN4A0 (SATA)    27 °C

Optical Drives
ATAPI iHAS524 D
        
Audio
Realtek High Definition Audio

BeQuiet PURE POWER L8 (350W)
DC Output:     3,3V    5,0V    12,0V1    12,0V2    -12,0V    5,0V (SB)
Max current:     21A    15A      18A        18A         0,3A      2,5A
                                              .....27A........
max combined: ....110W....     ....324W......          3,6W    12,5W
power
« Letzte Änderung: 06. Januar 2018, 22:19:23 von 12051NKLLN »
Gespeichert

roughboy18

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 2

Antworten hierzu würden mich auch interessieren, da sich auch mein Rechner MSI GE72VR6 nicht mit DVD oder Stick booten läßt.
Einstellungen im BIOS an der Bootreihenfolge nutzten nichts, es wird nur von der HDD gebootet
Gespeichert

der Notnagel

  • Administrator
  • *****
  • Offline Offline
  • Beiträge: 27.213
  • Der Affe arbeitet nicht bei MSI

hast du das aktuelle BIOS E7721AMS.U60 drauf?
Gespeichert
der Notnagel


Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl..

12051NKLLN

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 16

Ich hatte meine Lösung bereits in meinen Beitrag geschrieben, sagt EDIT.

Nachdem es von USB-Stick nicht klappte, habe ich mir eine CD gebrannt mit memtest86+.
Die wurde im eingestellten Boot-Modus "UEFI" ebenfalls nicht erkannt.
Testweise den Boot-Modus auf "Legacy+UEFI" gestellt, damit ging es mit der CD. Den
Stick habe ich daraufhin nicht mehr probiert.
Gespeichert

Frank5819

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 15

Hallo  12051NKLLN

Ich habe das selbe Problem aber denke eher das das ein Grafikproblem ist, benutze zur Zeit meinen alten Grafiktreiber ( vor dem Herbst Update ) der läuft
hatte den PC in der Werkstatt  ALLES GETAUSCHT   bis auf CPU und RAM  Problem blieb  
ich habe einen bekannten der mit PCs zu tun hat auch bei neuen unverkauften Geräten ist das Problem vorhanden !!!!!!!!!!!!!
also Hardware defekt schliese ich aus

Frank
Gespeichert

12051NKLLN

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 16

Du schreibst leider ohne Punkt und Komma, so ist Dein Beitrag schwer verständlich.
1. Läuft Dein PC nach dem Grafiktreiberwechsel störungsfrei? Wie lange schon?
2.Auf welche Weise hast Du "den alten Treiber" installiert? Unter Gerätemanager, Grafikkarte: "Vorigen Treiber verwenden"?
3.Was verstehst Du unter "Grafiktreiber"? Nur Grafik oder den gesamten Chipsatz-Treiber?
Gespeichert

Frank5819

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 15

Hallo 12051NKLLN
Entschuldige musste bei mir wieder mal schnell gehen.
Ja läuft besser mit dem  "alten Treiber" 1 Woche ausprobiert
keinen Absturz  Meldung Kritischer Kernel war aber trotzdem da.

Habe gestern den Chipsatzt treiber neu installiert bis jetzt läuft der PC.

Verständlich genug ?
Frank
Gespeichert

Frank5819

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 15

hallo

mein System läuft mit orginal Chiptreiber weitzer hin stabil
Frank
Gespeichert

12051NKLLN

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 16

Mein PC läuft auch stabil, so etwa zwei bis drei Tage. Dann Neustart ohne Grund.
Mein Chipsatz-Treiber ist auch "original". Ich habe ihn mir nicht selbst gebastelt.
Was verstehst Du also unter ORIGINAL???????????????????
  • Von MSI herunter geladen
  • Von AMD herunter geladen
  • Von Microsoft herunter geladen?
  • Von der mitgelieferten DVD des mainboards installiert?
Gespeichert