Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem GT73VR 6RE Titan  (Gelesen 731 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Problem GT73VR 6RE Titan
« am: 23. Dezember 2017, 00:06:27 »

Hallo zusammen,

ich habe seit heute ein sehr merkwürdiges Problem. Ich habe vor kurzem die Intel ME Sicherheitslücke gepatched und nun eine clean install mit dem Fall Creators Update gemacht. Alles lief wunderbar, bis ich die Dragon Center Software installiert habe. Wenn ich jedes Mal neustarte, geht der Laptop kurz aus und dann wieder an. Den Fehler hatte Jean Legi und ich ganz am Anfang mit dem Laptop mal gehabt und auch nur sporadisch. Der Fehler wurde durch die Shift Einstellungen vom DC ausgelöst. Problem ist nun, es ist ständig und das hatte ich bis jetzt noch nie.

Hat jemand eine Idee woher das kommen könnte? EC und BIOS ist aktuell.

So macht das Laptop grade keine spaß

Vielen Dank schonmal an alle.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • Online Online
  • Beiträge: 4.680
Re: Problem GT73VR 6RE Titan
« Antwort #1 am: 23. Dezember 2017, 07:00:48 »

Ich habe mittlerweile Jean sein altes GT73VR 6RE und habe den Fehler nicht. Ändert sich das denn, wenn du DC deinstallierst ?

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #2 am: 23. Dezember 2017, 09:10:18 »

Ja, ohne DC ist der Fehler nicht. Hängt in meinen Augen definitiv mit dem DC zusammen oder einer seiner Komponenten. Vielleicht liegt es am mit installiertem Intel Extreme utility?

Ich hatte ja erst das bestehende W 10 updaten müssen, da war der Fehler nicht. Es ist wirklich erst aufgetreten, nachdem ich eine Clean Install durchgeführt habe. Die clean install hat auch super funktioniert, bis nach der Installation von DC der Fehler auftrat.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • Online Online
  • Beiträge: 4.680
Re: Problem GT73VR 6RE Titan
« Antwort #3 am: 23. Dezember 2017, 09:54:42 »

Welche Version vom DC wird denn verwendet ?

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #4 am: 23. Dezember 2017, 10:20:55 »

Die neuste. Der Version davor macht den selben Fehler mit dem Fall creators update
Gespeichert

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #6 am: 23. Dezember 2017, 18:37:52 »

Salut,

XTU deinstallieren und installier mal die aktuellste Version danach.
Die XTu Version beim DC ist glaube ich nicht die aktuellste.
Ausserdem kann es durchaus vorkommen das Einstellungen im XTU zu einem Reset im Bios führen und was du beschreibst hört sich für mich so an als würde da was beim Bios nicht passen.
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #7 am: 23. Dezember 2017, 22:58:38 »

Gut, das würde ich ja rausfinden über eine manuelle Installation nur mit dem Dragon Center. XTU brauche ich jetzt nicht unbedingt.

Aber hat nicht XTU beim Dragon Center noch msi Einstellungen dabei? Gibt ja einmal XTU und dann die msi Library.

Oder hängt des doch mit Intel me Update zusammen? Hab das nochmal installiert, um dort einen Fehler auszuschließen
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #8 am: 23. Dezember 2017, 23:52:43 »

Das ME Update sollte da meiner Meinung nach keine Einfluss drauf haben.
Ich habe das DC habe ich ja lange Zeit nicht genutzt auf dem GT73VR weil es bei mir überhaupt nicht stabil lief.
Hast du noch Einstellungen im Bios selber vorgenommen?

Die MSI Library müßte meine ich aber auch auf die XTU zugreifen bzw abgleichen.
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #9 am: 24. Dezember 2017, 00:08:48 »

Nö, bis auf den ram auf Auto alles Default

Ich habe bei meiner Fehlersuche gelesen, dass beim Fall Update das power Management angepasst wurde. Vielleicht hat die Version beim DC inkl. XTU ein Problem.

Ich teste die Tage mal nur DC. Aber XTU hätte ich auch im Verdacht, denn der Dienst startet ja recht spät. Und der Fehler ließ sich recht gut darstellen. Warten bis alles fertig geladen ist. Dann Neustart und Zack bios reset. Wenn man vorher Neustartet, kein Fehler. 
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #10 am: 24. Dezember 2017, 00:22:07 »

Ich teste mal durch sobald ich durch bin mit meinem WLP test.
Dann schaue ich mal was bei mir geht.

Habe gerade die Antwort von Shehary gelesen im Notebookreview Forum.
Bei Ihm war das Problem mit dem nächsten Windows Update behoben.
« Letzte Änderung: 24. Dezember 2017, 06:36:10 von jeanlegi »
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #11 am: 25. Dezember 2017, 11:40:00 »

Hab ich auch gelesen. Aber auch mit der letzten XTU Version.auf welche Version weiß ich aber nicht. Auf die Antwort warte ich noch
Gespeichert

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #12 am: 28. Dezember 2017, 17:29:46 »

Ich möchte nicht den Tag vor dem Abend loben, aber ich glaube das Problem ist gelöst.

So wie es aussieht ist es wirklich ein Problem mit XTU. Ich habe XTU ohne die Profile zu löschen deinstalliert. Dragon Center war schon deinstalliert. Dort hat sich der Takt nach einem Neustart auf 3,2 ghz eingestellt. Bios wieder richtig gestellt. XTU Version 6.4.1.15 installiert. Nach zwei Neustarts wieder auf 3,2 runter geregelt. XTU komplett mit Profilen gelöscht, Ordner entfernt, XTU Library von msi gelöscht. BIOS reset auf Standard. Speicher wieder richtig eingestellt. Dragon Center komplett installiert, Neustart, XTU inkl. Profile deinstalliert. Neustart. XTU Version 6.4.1.15 installiert, Neustart. Alles erstmal ok. Windows komplett mit allen Diensten 5 min laufen lassen, Neustart ausgeführt, Daumen gedrückt und gebangt, tada, lief normal hoch. Mehrfach ausprobiert, alles ok. Dann Abschlusstest mit Veränderung an den power Plans, Neustart, noch mehr Daumen gedrückt, lief ganz normal. Ich werde heute Abend nochmal gucken, aber es scheint gelöst zu sein. Ich hoffe das es nach einer neuen clean install weiterhin läuft.

Ganz ehrlich, so ein dummer Fehler ist mir in meiner ganzen IT Karriere sehr selten untergekommen.

Danke an alles für die Tipps.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #13 am: 28. Dezember 2017, 23:04:57 »

Wieso dumm?
Ich bin seit 2011 in der IT unterwegs und habe genug Dinge erlebt :-D :-rolleyes:
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #14 am: 29. Dezember 2017, 17:33:29 »

Auch wieder wahr.

Also clean install läuft bisher auch ohne probs. Habe jetzt die Killer Suite und den Killer Bluetooth Treiber von Killer direkt installiert und beim Dragon Center im Ordner die XTU von Intel direkt kopiert. Damit wird dann gleich die richtige Version installiert und alles läuft bisher ohne resets
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #15 am: 29. Dezember 2017, 17:52:02 »

Whooop, whooop...Schön zu lesen :)
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #16 am: 30. Dezember 2017, 11:37:03 »

Also Fehler ist beseitigt. Allerdings schießt nun ein Treiber quer bei dem Fall creators Update. Hatte schon zwei BSOD wegen Treiber. Also irgendwie ist bei dem update diesmal voll der Wurm drin. So viele Probleme hatte ich bei den anderen Versionen nicht.

Lass später noch Windows Update nach Treibern suchen, das hatte ich per Group policy unterbunden.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #17 am: 30. Dezember 2017, 13:15:47 »

Mach daß wobei ich immer direkt bei den Herstellern suche. Intel, Nvidia, und Killer. Ich traue dem Windows 10 Update nicht.
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 433
Re: Problem GT73VR 6RE Titan
« Antwort #18 am: 30. Dezember 2017, 14:22:05 »

Dort habe ich auch schon die aktuellen runter gezogen. Nur synaptics hat keine direkten Treiber mehr. Und von Intel Chipsatz Treiber habe ich nur die von msi, weil Intel die direkt auch nicht mehr anbietet.

Aber im Internet ist der bsod in Bezug auf das Fall creator Update häufig zu lesen. Mit dem creators Update hatte ich nie bsod oder ähnliches Probs. Anscheinend ist beim neuen Update so viel geändert worden. Bin schon total gefrustet, das eine Problem gelöst und dann das nächste.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 982
Re: Problem GT73VR 6RE Titan
« Antwort #19 am: 30. Dezember 2017, 16:38:44 »

Fürs Touchpad kannst du den vom GT75 nehmen.
Und der ME Treiber sollte auch gehen und der Radio Switch Treiber funktioniert auf jeden fall.
Gespeichert
cheerio
JP
Gaming Notebook: GT75VR 7RF Titan Pro|2x500GB Samsung 960 NVMe SSD Raid|1TB Crucial MX300 SATA|1TB HGST 7.200RPM|32GB Kingston 2400Mhz|GTX1080 8GB VRAM