Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo  (Gelesen 347 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Faceman84

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« am: 27. September 2017, 18:06:07 »

Hallo Leute,

habe mir einen neuen PC gebaut und das oben genannte Mainboard gekauft.
Nun ist es so das ich damit keinen 5.1 Sound zustande bekomme. Auch die Lautsprecherfüllung wie man Sie früher unter Systemsteuerung - Lautsprecher - Eigenschaften - Erweitert hatte ist nicht vorhanden.

Sound wird abgespielt jedoch nur auf den vorderen Boxen.

Das komische ist wenn ich die Lautsprecher konfig starte erkennt er die 5.1 und ich höre auch den Testton auf den Boxen hinten links und rechts. Somit schließe ich aus das ich die Boxen falsch angsteckt habe.  
Ebenfalls komisch, das ich in den Optionen nur links und rechts als ausgabe angezeigt bekomme... siehe scrennshot


Installiert ist:
Nahimic und dem
Realtek HD Manager

im Anhang noch ein paar Screenshots aus dem Gerätemanager und den Treiberversionen.

Ich wäre echt dankbar wenn mir wer helfen könnte.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.011
    • Es ist vorbei
Re: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« Antwort #1 am: 27. September 2017, 20:33:00 »

In welcher Reihenfolge hast Du den Soundtreiber und die Nahimic-Software installiert ?
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

Faceman84

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« Antwort #2 am: 27. September 2017, 20:57:22 »

In welcher Reihenfolge hast Du den Soundtreiber und die Nahimic-Software installiert ?
Also als erstes den Realtek Treiber und dann das Nahimic Teil
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.011
    • Es ist vorbei
Re: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« Antwort #3 am: 27. September 2017, 21:02:34 »

Soweit richtig.
Wie verhält sich den denn die Sache ohne installiertem Nahimic ?
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

Faceman84

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« Antwort #4 am: 27. September 2017, 21:50:45 »

Soweit richtig.
Wie verhält sich den denn die Sache ohne installiertem Nahimic ?

hat keine auswirkung bleibt gleich kein 5.1
Gespeichert

Julia

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 1
Re: Z270 Gaming Pro Carbon Windows 10 - kein 5.1 Sound nur Stereo
« Antwort #5 am: 31. Januar 2018, 11:26:41 »

Hi, ich hatte das selbe Problem habe es aber gelöst bekommen.

Ich habe weder die Realtek Treiber und/oder die Nahimic Software/Treiber installiert.

Hier sind screenshots meiner Konfiguration.

Gespeichert